Package Details: moksha-module-emprint-git 8fd3c9b-1

Git Clone URL: https://aur.archlinux.org/moksha-module-emprint-git.git (read-only)
Package Base: moksha-module-emprint-git
Description: Emprint Moksha module
Upstream URL: http://mokshadesktop.org
Keywords: moksha moksha-module
Licenses: BSD
Submitter: fusion809
Maintainer: fusion809
Last Packager: fusion809
Votes: 2
Popularity: 0.000001
First Submitted: 2016-01-22 15:31
Last Updated: 2016-11-22 20:57

Latest Comments

fusion809 commented on 2017-12-20 01:12

Well I ran pacaur -Ss gbm and it returned no results that seem relevant so if you know the relevant package I need to add to this package's dependencies please do tell.

FabioLolix commented on 2017-12-19 22:55

Fail to build in a clean chroot

checking for ecore ecore-file ecore-x ecore-evas ecore-input ... no configure: error: Package requirements (ecore ecore-file ecore-x ecore-evas ecore-input ) were not met:

Package 'gbm', required by 'ecore-drm2', not found

Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.

Alternatively, you may set the environment variables ECORE_CFLAGS and ECORE_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details. ==> ERROR: A failure occurred in build().