Package Details: monero-wallet-qt 0.11.0.0-1

Git Clone URL: https://aur.archlinux.org/monero-wallet-qt.git (read-only)
Package Base: monero-wallet-qt
Description: Official QT GUI wallet for Monero, a private, secure, untraceable peer-to-peer currency
Upstream URL: https://getmonero.org/
Licenses: custom:Cryptonote
Provides: monero-wallet-qt
Submitter: redfish
Maintainer: redfish
Last Packager: redfish
Votes: 8
Popularity: 1.882259
First Submitted: 2017-08-20 08:47
Last Updated: 2017-09-07 21:57

Latest Comments

redfish commented on 2017-08-29 17:57

@Smasher816: should work now (install libmonero-wallet package built from 'monero' base package).

Smasher816 commented on 2017-08-27 00:13

I'm getting the following errors:

/usr/bin/ld: cannot find -lwallet_merged
/usr/bin/ld: cannot find -lepee
collect2: error: ld returned 1 exit status

squilter commented on 2017-05-29 20:34

This fails tests and won't install. It is also out of date.

TheChosenOne commented on 2017-01-10 23:16

There is no reason. bitmonero-git doesn't work anymore after the last hard fork. The dependency should be libmonero-wallet now.

anonimal commented on 2016-09-28 03:11

@redfish thanks for updating after the previous comment.

New comment:

Is there any particular reason why this package still chooses to use libmonero-wallet-git as a dependency instead libmonero-wallet? https://aur.archlinux.org/packages/monero

This package builds successfully against both.

anonimal commented on 2016-09-21 06:32

The build currently fails because of an out-dated prepare() but will build successfully without the patch.