Package Details: mongo-cxx-driver-legacy-0.0-26compat 2.6.12-1

Git Clone URL: https://aur.archlinux.org/mongo-cxx-driver-legacy-0.0-26compat.git (read-only, click to copy)
Package Base: mongo-cxx-driver-legacy-0.0-26compat
Description: Official MongoDB C++ driver (26compat).
Upstream URL: http://www.mongodb.org
Keywords: mongodb
Licenses: Apache
Conflicts: mongodb
Provides: mongo-cxx-driver
Submitter: mrohnstock
Maintainer: None
Last Packager: mrohnstock
Votes: 6
Popularity: 0.000000
First Submitted: 2014-04-15 10:21 (UTC)
Last Updated: 2016-04-05 06:19 (UTC)

Latest Comments

1 2 Next › Last »

mrohnstock commented on 2015-05-19 09:04 (UTC)

2.6.9-1 -> 2.6.10-1: Upstream Update

mrohnstock commented on 2015-03-31 15:37 (UTC)

2.6.7-1 -> 2.6.9-1: Upstream Update Note: You should migrate to legacy (https://aur.archlinux.org/packages/mongo-cxx-driver-legacy/) as soon as possible.

mrohnstock commented on 2015-01-19 13:53 (UTC)

2.6.6-1 -> 2.6.7-1: Upstream Update

mrohnstock commented on 2014-12-10 07:44 (UTC)

2.6.5-1 -> 2.6.6-1: Upstream Update

mrohnstock commented on 2014-12-02 21:52 (UTC)

No, not for AUR-packages.

bchretien commented on 2014-12-02 21:26 (UTC)

@monty: yes, and usually packagers increase pkgrel so that the users who already installed it are notified.

mrohnstock commented on 2014-11-10 18:39 (UTC)

? You just have to rebuild the package after installing boost 1.57.

bchretien commented on 2014-11-10 14:15 (UTC)

A new release is needed for Boost 1.57.

mrohnstock commented on 2014-10-08 17:50 (UTC)

2.6.4-1 -> 2.6.5-1: Upstream Update

mrohnstock commented on 2014-08-15 06:06 (UTC)

2.6.3-1 -> 2.6.4-1: Removed '--use-system-tcmalloc' as support for tcmalloc got removed from 26compat