Package Details: mongodb-compass 1.29.5-1

Git Clone URL: https://aur.archlinux.org/mongodb-compass.git (read-only, click to copy)
Package Base: mongodb-compass
Description: The MongoDB GUI
Upstream URL: https://www.mongodb.com/products/compass
Licenses: custom
Submitter: ogarcia
Maintainer: ogarcia
Last Packager: ogarcia
Votes: 45
Popularity: 1.38
First Submitted: 2017-04-03 09:15
Last Updated: 2021-11-25 08:57

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

robo731 commented on 2019-08-21 03:50

Tried deleting ~/.config/MongoDB Compass, but no luck. I'll just stick with robo3t for now.

shanepelletier commented on 2019-08-17 17:51

The infinite loading screen is fixed for me on 1.19.3.

Anonymous comment on 2019-08-07 02:00

What worked for me was getting v1.17.0 from here (6f7edad79d7f) and then deleting ~/.config/MongoDB Compass.

dpeukert commented on 2019-08-01 12:25

@robo731 I've managed to make the global electron version work, so you can try if that fixed it for you.

siyfion commented on 2019-07-26 10:01

I too am also getting this infinite "Loading..." bug, running the latest (fresh install) of Manjaro KDE. I'll try the work-around, though it'd be good if this package was updated?

EDIT: Maybe this issue relates to the 1.18-x release? As I just followed @DKSX's instructions with the 1.18-0 release and sure enough, still stuck at the loading screen. :/

rigatron commented on 2019-07-21 16:15

@DKSX thanks for the tip, after struggling with this for awhile that worked for me

DKSX commented on 2019-07-03 15:46

Had the same issue with loading, tried all the versions(community, beta, etc...) and nothing worked. The fix for me was to get the .deb package for version 1.17.0 (https://downloads.mongodb.com/compass/mongodb-compass_1.17.0_amd64.deb), install debtap from AUR(converts .deb to arch package), convert the package with debtap, and install it with pacman -U

rochenExklusive commented on 2019-06-26 16:46

I reinstalled Manjaro and it still doesn't work :/

pentacore commented on 2019-06-26 12:51

Works just fine for me, just takes some time to load

rochenExklusive commented on 2019-06-24 21:13

@ogarcia i tried to delete the config file and launched it again, but it doesn't work!