Package Details: mongodb32-bin 3.2.22-1

Git Clone URL: https://aur.archlinux.org/mongodb32-bin.git (read-only, click to copy)
Package Base: mongodb32-bin
Description: A high-performance, open source, schema-free document-oriented database
Upstream URL: https://www.mongodb.com/
Licenses: SSPLv1
Conflicts: mongodb, mongodb-bin
Provides: mongodb=3.2.22
Replaces: mongodb-bin-3.2
Submitter: TheKinrar
Maintainer: TheKinrar
Last Packager: TheKinrar
Votes: 2
Popularity: 0.000072
First Submitted: 2021-07-27 15:13
Last Updated: 2021-07-27 15:13

Dependencies (1)

Required by (33)

Sources (8)

Latest Comments

alerque commented on 2021-07-27 15:15

Hey @rafaelff you are right this package name is wrong, but the solution you propose is also wrong. This explanation should explain why and it also links the Wiki documentation of package naming.

TheKinrar commented on 2021-07-27 14:58

Thanks for the notice. I guess this came from mongodb-bin-3.6. I've submitted a merge request.

rafaelff commented on 2021-07-27 14:27

-bin should be a suffix of the package name, and as such should be after the version number. Could you please rename the package to mongodb-3.2-bin (creating the renamed version and submitting a merge request of this one to the new one) ?

msheremet commented on 2020-05-24 21:49

openssl-1.0 is required for this package to work. But it's not listed in Dependencies.