Package Details: mongoose-git 5.5_20140120.r34.g057c2d4-1

Git Clone URL: https://aur.archlinux.org/mongoose-git.git (read-only)
Package Base: mongoose-git
Description: Small and quick-to-use web server; https/php/cgi support - git development version
Upstream URL: http://code.google.com/p/mongoose/
Licenses: MIT
Conflicts: mongoose
Provides: mongoose
Submitter: WallaceIT
Maintainer: None
Last Packager: sekret
Votes: 2
Popularity: 0.000000
First Submitted: 2012-08-17 13:21
Last Updated: 2015-06-09 18:05

Dependencies (3)

Required by (0)

Sources (3)

  • mongoose.conf
  • mongoose.service
  • mongoose

Latest Comments

WallaceIT commented on 2013-09-16 09:01

@vri: updated, thanks!

vri commented on 2013-09-14 08:42

The developer has introduced a build subdirectory and apparently replaced the linux target with a unix target. So I modified PKGBUILD as follows:

build() {
cd "$srcdir/$_pkgname/build"
make unix
}

package() {
install -Dm755 "$srcdir/$_pkgname/build/$_pkgname" "$pkgdir/usr/bin/$_pkgname"


WallaceIT commented on 2013-04-13 12:30

@Army: I updated the PKGBUILD according to yours..thank you very much!

Anonymous comment on 2013-04-13 12:17

Hi, I updated the PKGBUILD so it uses pacman 4.1s capabilities. Feel free to use it!

http://codepad.org/xQugyf2I