Package Details: monicelli-git r326.f7fc90d-1

Git Clone URL: https://aur.archlinux.org/monicelli-git.git (read-only, click to copy)
Package Base: monicelli-git
Description: An esoterical programming language based on the so-called "supercazzole" from the movie Amici Miei, a masterpiece of the Italian comedy.
Upstream URL: https://github.com/esseks/monicelli
Licenses: GPL3
Conflicts: monicelli
Provides: monicelli
Submitter: zukka
Maintainer: zukka
Last Packager: zukka
Votes: 1
Popularity: 0.096228
First Submitted: 2015-02-05 21:35 (UTC)
Last Updated: 2023-12-19 10:08 (UTC)

Dependencies (7)

Required by (0)

Sources (2)

Latest Comments

Zorn commented on 2023-12-19 10:19 (UTC)

Now is all OK. Thank you very much

zukka commented on 2023-12-19 10:08 (UTC)

@zorn try again, llvm14 dependency was missing

Zorn commented on 2023-12-19 09:49 (UTC)

The compilation of monicelli cannot be performed due to the following error:

CMake Error at src/CMakeLists.txt:8 (find_package): Could not find a package configuration file provided by "LLVM" (requested version 14) with any of the following names:

LLVMConfig.cmake
llvm-config.cmake

Add the installation prefix of "LLVM" to CMAKE_PREFIX_PATH or set "LLVM_DIR" to a directory containing one of the above files. If "LLVM" provides a separate development package or SDK, be sure it has been installed.

-- Configuring incomplete, errors occurred!