Package Details: moonlight-qt-bin 5.0.1-1

Git Clone URL: https://aur.archlinux.org/moonlight-qt-bin.git (read-only, click to copy)
Package Base: moonlight-qt-bin
Description: moonlight-qt bin from appimage
Upstream URL: https://moonlight-stream.org
Licenses: GPL3
Conflicts: moonlight-qt
Provides: moonlight-qt
Submitter: suspect
Maintainer: suspect (luni3359, XenHat)
Last Packager: XenHat
Votes: 6
Popularity: 0.83
First Submitted: 2021-12-14 18:56 (UTC)
Last Updated: 2023-11-05 01:27 (UTC)

Latest Comments

MartinX3 commented on 2024-04-13 12:50 (UTC) (edited on 2024-04-13 12:50 (UTC) by MartinX3)

Please fix this package.
Since it's statically linked it links to old versions of system libraries.
In my case it breaks the hardware decoding because it wants VA-API 1.20 while Arch Linux now uses 1.21.

See https://github.com/moonlight-stream/moonlight-qt/issues/1257

suspect commented on 2023-05-01 15:26 (UTC)

I'm really sorry guys, but I do not use Arch anymore :( - I can add someone who is willing to do it as a maintainer, or I will disown the package.

XenHat commented on 2023-04-30 23:18 (UTC)

@greembow the package contains the file:

/opt/moonlight-qt-bin/usr/lib
❯ ls | grep libav
libavcodec.so.59
libavutil.so.57

And the package functions correctly for me.

Please do not flag packages out of date for local system breakage.

greembow commented on 2023-04-06 16:39 (UTC)

It appears this package is out of date as it's missing libavcodec-59, the build from source package does not have this problem.

XenHat commented on 2022-12-31 01:11 (UTC)

Updated! Thanks! :)

suspect commented on 2022-12-30 19:58 (UTC)

Yea sorry, im still on vacation, can add you as co maintainers if you want though: @xenhat, @luni3359.

XenHat commented on 2022-12-30 19:50 (UTC)

Same here, openssl-1.1 missing as a dependency until they update the appimage.

luni3359 commented on 2022-12-19 23:45 (UTC)

I think openssl-1.1 should be a dependency too. I couldn't open moonlight until I installed it manually.

moonlight: error while loading shared libraries: libssl.so.1.1: cannot open shared object file: No such file or directory`

suspect commented on 2022-08-07 10:59 (UTC) (edited on 2022-08-07 11:10 (UTC) by suspect)

@Excalibur do you know how can I address this ? I have taken the dependencies from this package, moonlight-qt. I would love to add you as a Maintainer as well :)

Excalibur commented on 2022-08-07 10:11 (UTC)

This version currently has no Wayland VAAPI support, so no hardware decoding for a lot of the platform.