Package Details: mopidy-iris 3.58.0-1

Git Clone URL: https://aur.archlinux.org/mopidy-iris.git (read-only, click to copy)
Package Base: mopidy-iris
Description: A Mopidy Web client that utilizes the Spotify and EchoNest frameworks. (Formerly Spotmop)
Upstream URL: https://github.com/jaedb/iris
Licenses: Apache
Submitter: MarcinWieczorek
Maintainer: MarcinWieczorek
Last Packager: MarcinWieczorek
Votes: 19
Popularity: 0.20
First Submitted: 2017-01-05 00:05
Last Updated: 2021-05-16 10:22

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

hamster commented on 2017-09-14 08:10

The mopidy-spotify package is no longer required, as I can see in dependencies from pip.

bjo commented on 2017-01-18 09:32

Others have also the 404-problem with this PKGBUILD, see https://github.com/jaedb/Iris/issues/39

bjo commented on 2017-01-13 14:09

Thanks for updating to iris!

I get a 404 when accessing http://<mopidyip>:6680/iris/

MarcinWieczorek commented on 2017-01-07 15:29

I have renamed it and put the old name in the description so it's easy to find. I've filled a merge request already.

bjo commented on 2017-01-07 08:38

I think renaming would be a good idea.

MarcinWieczorek commented on 2017-01-04 23:11

So this has been renamed to iris. What do you guys think should be done about that? Leave it as it is or rename to (preferably) mopidy-iris?

jan.dietrich commented on 2016-11-08 10:58

Spotmop is not showing up since some versions ago. Did I miss something? I can't access through the mopidy http server

Anonymous comment on 2016-10-16 04:08

updated mopidy-local-images so installing with AUR helpers should work fine now. might want to add mopidy-local-sqlite as an optional dependency since it adds local library support.

MarcinWieczorek commented on 2016-10-09 00:14

Thanks! It will be updated tomorrow (depends where you live)

Anonymous comment on 2016-10-08 23:47

new version needs spotipy