Package Details: morseall 0.5.0-1

Git Clone URL: https://aur.archlinux.org/morseall.git (read-only)
Package Base: morseall
Description: Morse Code UI, control your computer with one button.
Upstream URL: http://web.archive.org/web/20100903203524/http://morseall.org/
Licenses: GPL
Submitter: keenerd
Maintainer: keenerd
Last Packager: keenerd
Votes: 0
Popularity: 0.000000
First Submitted: 2010-11-10 13:45
Last Updated: 2015-06-13 04:15

Latest Comments

Zeniff commented on 2016-11-06 07:37

checking pkg-config is at least version 0.9.0... yes
checking for MORSEALL... configure: error: Package requirements ( libgnomeui-2.0 >= 2.0.0 libbonobo-2.0 >= 2.0.0 atk >= 1.0.0 g
tk+-2.0 >= 2.0 gail libgnome-2.0 >= 2.0.0 libspi-1.0 >= 1.0.1 cspi-1.0 >= 1.0.1 ) were n
ot met:

No package 'libspi-1.0' found
No package 'cspi-1.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables MORSEALL_CFLAGS
and MORSEALL_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

==> ERROR: A failure occurred in build().
Aborting...

I'm guessing it needs a file which from at-spi which changed or was removed? I didn't see any "libspi" or "cspi" in at-spi2-atk.. Do you know where I might look for them?