Package Details: motion-mmal 0.1-1

Git Clone URL: (read-only)
Package Base: motion-mmal
Description: Special version for PI camera. A software motion detector which grabs images from video4linux devices and/or from webcams
Upstream URL:
Licenses: GPL
Submitter: Chipsterjulien
Maintainer: Chipsterjulien
Last Packager: Chipsterjulien
Votes: 0
Popularity: 0.000000
First Submitted: 2014-05-17 12:42
Last Updated: 2015-07-05 12:33

Latest Comments

Chipsterjulien commented on 2015-08-12 06:51

I see but i don't understand exactly what happen.
If i search libjpeg6 on aur, nothing.
If i git clone aur…/libjpeg6.git, the good PKGBUILD is here

So, you could git clone and install libjpeg6 yourself and after, install motion-mmal

dafero commented on 2015-08-10 21:19

Hi Julien,

I'm trying to install the package but I'm getting the following error:

motion-mmal 0.1-1 (2015-07-05 12:33)
( Unsupported package: Potentially dangerous ! )
==> motion-mmal dependencies:
- libmariadbclient (already installed)
- libjpeg6 (building from AUR)
- ffmpeg-compat (package found)
- postgresql-libs (package found)

==> Continue building motion-mmal ? [Y/n]
==> -------------------------------------
==> Building and installing package
==> Install or build missing dependencies for motion-mmal:
error: target not found: libjpeg6
==> Restart building motion-mmal ? [y/N]
==> ------------------------------------
[builder@archpi ~]$

Can you please give it a look?

Chipsterjulien commented on 2014-05-17 13:08

libjpeg6 take ~10 min to compile so go get a cup of tea

Chipsterjulien commented on 2014-05-17 12:56

Compile libjpeg6 with arch=('any')