Package Details: mp3diags 1.2.02-1

Git Clone URL: https://aur.archlinux.org/mp3diags.git (read-only)
Package Base: mp3diags
Description: Identify issues with your MP3 files, fix those issues and make other changes
Upstream URL: http://mp3diags.sourceforge.net/
Licenses: GPL
Submitter: danym
Maintainer: qqqqqqqqq9
Last Packager: qqqqqqqqq9
Votes: 54
Popularity: 0.101914
First Submitted: 2009-07-22 00:56
Last Updated: 2015-06-16 16:09

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

demaio commented on 2015-03-22 20:42

A new version was released: 1.2.02

rscholer commented on 2013-03-01 21:08

As of qt4 4.8.4-12 you need to use qmake-qt4.

Harey commented on 2013-03-01 20:18

and use qmake4 in the PKGBUILD instead of qmake

hseara commented on 2013-03-01 16:59

Please change dependency from qt to qt4. This is due to the new incorporation of qt5 as default.
Right now the system cannot be updated due to this unless MP3DIAGS is removed.

mrbit commented on 2012-10-20 13:44

please update 1.0.12.079 --- unstable 1.1.20.077 thanks

mrbit commented on 2012-10-20 13:30

please update 1.0.12.079 --- unstable 1.0.20.077 thanks

mrbit commented on 2012-10-20 13:21

please update 1.0.20 thanks

Harey commented on 2012-05-15 07:05

I don't think this is the right way. I uploadad a new stable version here and will provide a new AUR package mp3diags-unstable which I will try to maintain in the future. As I use the unstable without any issues for a long period now, I will disown the stable version so someone else can take care of it.

rscholer commented on 2012-05-14 14:56

You have to post your request on the aur-general mailing list:
https://mailman.archlinux.org/mailman/listinfo/aur-general

Harey commented on 2012-05-14 12:34

I would certainly do if I found a way to do this - maybe you can give me a hint?

All comments