Package Details: mp4fpsmod 0.25-1

Git Clone URL: https://aur.archlinux.org/mp4fpsmod.git (read-only)
Package Base: mp4fpsmod
Description: Simple CLI MP4 time code editor
Upstream URL: https://sites.google.com/site/qaacpage/junk
Licenses: custom
Conflicts: mp4fpsmod-git
Provides: mp4fpsmod
Submitter: cousinm
Maintainer: cousinm
Last Packager: cousinm
Votes: 1
Popularity: 0.000001
First Submitted: 2015-09-30 12:37
Last Updated: 2017-11-15 11:03

Dependencies (1)

Required by (1)

Sources (1)

Latest Comments

cousinm commented on 2017-11-15 11:03

Hi,

I don't know how you managed to build this, as there was a compilation error on my machine. Maybe a small difference in compilation options. Anyway, https://github.com/nu774/mp4fpsmod/issues/20#issuecomment-344558567 , so the problem is fixed.

Pushed, including this fix.

remussatala commented on 2017-11-14 17:35

http://s.go.ro/8r43ntgb
mp4fpsmod-0.25-1-any.pkg.tar.xz
git#commit=165fafd


cousinm commented on 2016-04-17 13:23

should be solved

MUsk commented on 2016-04-17 12:33

Hi:)
It gives me an error when installing :<
```Now run './configure' and then 'make' to build mp4fpsmod
==> Zaczynam pkgver()...
==> BŁĄD: pkgver nie może być pusty.
==> BŁĄD: pkgver() wygenerował nieprawidłową wersję:
==> BŁĄD:Makepkg nie był w stanie zbudować mp4fpsmod.
```
means that pkgvercan't be empty.