Package Details: mprime-bin 303b6-1

Git Clone URL: https://aur.archlinux.org/mprime-bin.git (read-only, click to copy)
Package Base: mprime-bin
Description: A GIMPS, distributed computing project client, dedicated to finding Mersenne primes. Precompiled binary version.
Upstream URL: http://www.mersenne.org
Licenses: custom
Conflicts: mprime
Provides: mprime
Submitter: graysky
Maintainer: graysky
Last Packager: graysky
Votes: 106
Popularity: 0.015809
First Submitted: 2012-01-22 12:11
Last Updated: 2020-10-04 19:31

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

sl1pkn07 commented on 2015-05-28 20:18

mprime not found in package()

and you can use the pacman 4.2 sources/checksums multiarch structure

greetings

Anonymous comment on 2015-05-28 05:31

@graysky The most recent version can be found at http://www.mersenneforum.org/showthread.php?t=20156
Binary 64 bit tarball:
ftp://mersenne.org/gimps/p95v286.linux64.tar.gz

graysky commented on 2015-05-27 18:51

I still show 285 as current. Can you point me to a more recent tarball?

Anonymous comment on 2015-05-27 01:53

@graysky I'm sorry, the version was bumped up at the forums a lot earlier than it was on the website when I reported this

Anonymous comment on 2015-05-27 01:48

@graysky I'm sorry, the version was bumped up at the forums a lot earlier than it was on the website when I reported this. It has now been posted to the main page.

graysky commented on 2015-05-08 07:21

@ubr47k - Why out-of-date? 285 is current as far as I can tell.

graysky commented on 2014-06-04 21:30

Bump to v285-1

graysky commented on 2014-06-04 21:28

Bump to v280-1

graysky commented on 2013-12-11 21:19

Note - several of the comments below this one are not appliciable to the 'mprime-bin' package which supplies the precompiled version of mprime. If you're looking for the mprime that you compile from source, search of simply, 'mprime' not 'mprime-bin.'

graysky commented on 2013-12-08 12:42

Bump to v279-4

Changelog: Fixed PKGBUILD omitting lines to files upstream did not include in this version.