Package Details: msgviewer 1.9-1

Git Clone URL: https://aur.archlinux.org/msgviewer.git (read-only, click to copy)
Package Base: msgviewer
Description: MsgViewer is email-viewer utility for .msg e-mail messages, implemented in pure Java.
Upstream URL: https://sourceforge.net/projects/msgviewer/
Licenses: GPL3
Submitter: maxdevaine
Maintainer: maxdevaine
Last Packager: maxdevaine
Votes: 5
Popularity: 0.005357
First Submitted: 2016-07-19 21:17 (UTC)
Last Updated: 2020-04-28 21:17 (UTC)

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

petervelosy commented on 2021-09-26 22:01 (UTC)

@maxdevaine Are you still planning a msgviewer-git package that would contain this fork: https://github.com/lolo101/MsgViewer/commits/master ? It is indeed better maintained, one of the crucial issues I encountered with the current package is that it uses kde-open for opening attachments in MSG files which only works for KDE users. This has been fixed in the aforementioned fork.

maxdevaine commented on 2020-04-28 21:18 (UTC)

Sorry for long reply, it is fixed.

agowa commented on 2020-02-23 14:46 (UTC)

This package is broken, it does not build without

makedepends=('')
conflicts=('')

being removed from the PKGBUILD file.

maxdevaine commented on 2019-05-28 06:26 (UTC)

muttleyxd Thanks for info, today I will prepare msgviewer-git package. I think it will be better to make new package and this package leave on this version.

muttleyxd commented on 2019-05-09 13:23 (UTC) (edited on 2019-05-09 13:24 (UTC) by muttleyxd)

How about switching to this fork?

https://github.com/lolo101/MsgViewer/commits/master

It's maintained, so few bugs are fixed

maxdevaine commented on 2017-06-29 19:17 (UTC)

Thanks "Scimmia", solved. Max

Scimmia commented on 2017-06-25 17:59 (UTC) (edited on 2017-06-25 18:00 (UTC) by Scimmia)

Adding rpmextract makedep was a mistake. makepkg already extracts it for you, you're just extracting it a second time. If you really want to do it yourself, add it to the noextract array and use bsdtar to extract it. rpmextract is useless.

maxdevaine commented on 2017-06-23 18:32 (UTC)

Hi, updated, sorry for long time, I did not notice the news. thanks Max

figue commented on 2017-06-23 06:58 (UTC)

@maxdevaine please, update this package. @GI_Jack told you a couple of moths ago.

GI_Jack commented on 2017-04-19 17:23 (UTC)

Fix this program please 1. upstream URL 2. rpmextract is needed in makedepends=() 3. description is inaccurate. This is not an ATModem program. It opens MS Outlook files. Please fix