Package Details: msva-perl-git 20110926-1

Git Clone URL: (read-only)
Package Base: msva-perl-git
Description: Perl Monkeysphere Validation Agent
Upstream URL:
Licenses: GPL3
Conflicts: msva-perl
Provides: monkeysphere-validation-agent, msva-pearl
Submitter: shtrom
Maintainer: shtrom
Last Packager: shtrom
Votes: 5
Popularity: 0.000000
First Submitted: 2010-10-08 06:07
Last Updated: 2015-06-08 13:42

Latest Comments

shtrom commented on 2012-08-22 01:00

Fixed. Thanks.

veox commented on 2012-08-21 08:48

'perl-any-moose' is listed twice in 'depends'.

shtrom commented on 2011-09-26 13:36

Fixed, sorry about the delay. Thanks!

BoySka commented on 2011-02-14 20:33

perl-gtk2 is probably a typo for gtk2-perl

mutantmonkey commented on 2011-02-12 03:27

If anyone's having trouble getting this working, I had to use GnuPG::Interface 0.42_02 (the development version). The AUR packge perl-gnupg-interface is still at 0.42, which didn't work for me. You can simply bump the version and change the checksums in that package and it should work.

shtrom commented on 2011-02-03 00:44

Fixed, thanks.

BoySka commented on 2011-02-02 22:15

It should be arch=('i686' 'x86_64')

shtrom commented on 2011-01-25 03:04

Indeed. Turns out I had an old source tree... It's now updated, and fixed. Thanks for that!

mutantmonkey commented on 2011-01-25 02:16

I'm getting errors like this without them:
Can't locate File/ in @INC (@INC contains: /usr/lib/perl5/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/core_perl /usr/share/perl5/core_perl) at /usr/share/perl5/vendor_perl/Crypt/Monkeysphere/ line 33, <DATA> line 16.

Maybe you have those installed with CPAN instead?

shtrom commented on 2011-01-25 02:06

I added perl-convert-asn1 and perl-crypt-x509. However, perl-file-homedir and perl-config-general were not on my system, and everything seemed to work. Are you sure those two are needed?

All comments