Package Details: mu-git 1.3.6.114.g0dced59c-1

Git Clone URL: https://aur.archlinux.org/mu-git.git (read-only, click to copy)
Package Base: mu-git
Description: mu and mu4e from git
Upstream URL: http://www.djcbsoftware.nl/code/mu
Licenses: GPL
Conflicts: mu
Provides: mu
Submitter: popsch
Maintainer: jackrandom
Last Packager: jackrandom
Votes: 39
Popularity: 1.73
First Submitted: 2012-12-29 15:48
Last Updated: 2020-02-16 14:02

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

haawda commented on 2015-02-09 16:16

Additionaly, you should get rid of the "|| return 1"-Suffixes in th PKGBUILD.

yuki-san commented on 2014-12-26 07:57

I have revised PKGBUILD by following "VCS package guidelines" (https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines).
See the following pastebin:
http://pastebin.ca/2892724

In my environment, emacs frontend is successfully build.

popsch commented on 2014-12-19 08:33

I just rebuild the package and it did build the emacs frontend. Check the output of the ./configure step to see whether it says "Build mu4e emacs frontend: yes".

Oddly enough, if I add a package() function to the PKGBUILD, then it fails to compile. So just ignore the warning for now.

t-ask commented on 2014-12-18 14:42

marked bc: WARNING: Using a PKGBUILD without a package() function is deprecated.

shackra commented on 2014-12-09 21:37

no emacs frontend is build! See:

mu-git /usr/
mu-git /usr/bin/
mu-git /usr/bin/mu
mu-git /usr/lib/
mu-git /usr/lib/libguile-mu.so
mu-git /usr/lib/libguile-mu.so.0
mu-git /usr/lib/libguile-mu.so.0.0.0
mu-git /usr/share/
mu-git /usr/share/guile/
mu-git /usr/share/guile/site/
mu-git /usr/share/guile/site/2.0/
mu-git /usr/share/guile/site/2.0/mu.scm
mu-git /usr/share/guile/site/2.0/mu/
mu-git /usr/share/guile/site/2.0/mu/plot.scm
mu-git /usr/share/guile/site/2.0/mu/script.scm
mu-git /usr/share/guile/site/2.0/mu/stats.scm
mu-git /usr/share/info/
mu-git /usr/share/info/mu-guile.info.gz
mu-git /usr/share/licenses/
mu-git /usr/share/licenses/mu/
mu-git /usr/share/licenses/mu/COPYING
mu-git /usr/share/man/
mu-git /usr/share/man/man1/
mu-git /usr/share/man/man1/mu-add.1.gz
mu-git /usr/share/man/man1/mu-cfind.1.gz
mu-git /usr/share/man/man1/mu-easy.1.gz
mu-git /usr/share/man/man1/mu-extract.1.gz
mu-git /usr/share/man/man1/mu-find.1.gz
mu-git /usr/share/man/man1/mu-help.1.gz
mu-git /usr/share/man/man1/mu-index.1.gz
mu-git /usr/share/man/man1/mu-mkdir.1.gz
mu-git /usr/share/man/man1/mu-remove.1.gz
mu-git /usr/share/man/man1/mu-script.1.gz
mu-git /usr/share/man/man1/mu-server.1.gz
mu-git /usr/share/man/man1/mu-verify.1.gz
mu-git /usr/share/man/man1/mu-view.1.gz
mu-git /usr/share/man/man1/mu.1.gz
mu-git /usr/share/man/man1/mug.1.gz
mu-git /usr/share/man/man5/
mu-git /usr/share/man/man5/mu-bookmarks.5.gz
mu-git /usr/share/mu/
mu-git /usr/share/mu/scripts/
mu-git /usr/share/mu/scripts/find-dups.scm
mu-git /usr/share/mu/scripts/msgs-count.scm
mu-git /usr/share/mu/scripts/msgs-per-day.scm
mu-git /usr/share/mu/scripts/msgs-per-hour.scm
mu-git /usr/share/mu/scripts/msgs-per-month.scm
mu-git /usr/share/mu/scripts/msgs-per-year-month.scm
mu-git /usr/share/mu/scripts/msgs-per-year.scm

staaas commented on 2014-07-13 09:33

In order to get guile scripts support both guile and gnuplot packages must be installed (guile both at compile and run time, gnuplot at run time).

popsch commented on 2014-01-15 04:26

I'm unfortunately unable to be the maintainer anymore. If someone else can take over, it would be a win for everyone. This package is easy to maintain.

popsch commented on 2013-10-18 13:34

The problem is that the xapian-core package doesn't supply xapian-config anymore. They only supply xapian-config-1.3. I leave the dependency on xapian-core=1.2.15 until that is resolved.

Anonymous comment on 2013-10-18 13:03

Alas, it doesn't work with updated xapian-core.

popsch commented on 2013-07-09 13:41

Updated. Added the opdepend for guile