Package Details: mudlet 3.20.1-1

Git Clone URL: https://aur.archlinux.org/mudlet.git (read-only)
Package Base: mudlet
Description: A modern MUD client with a graphical user inteface and built in Lua scripting
Upstream URL: http://www.mudlet.org
Keywords: client games mud
Licenses: GPL
Conflicts: mudlet-deb, mudlet-dev, mudlet-git
Submitter: None
Maintainer: Xabre
Last Packager: Xabre
Votes: 15
Popularity: 0.000857
First Submitted: 2009-03-14 03:05
Last Updated: 2019-05-14 10:58

Latest Comments

« First ‹ Previous 1 2 3 4 5 6

Anonymous comment on 2010-11-06 03:33

Try this: http://aur.pastebin.com/8k4BZqp2
Works for me.

Anonymous comment on 2010-10-10 12:57

Yes, it does not work. For some reason a src.pro file is missing. I tried to create it using qmake -project, but then make failed anyway. After downloading actual source package from mudlet's site I found a src.pro file there which worked out-of-the box.

Sachiel commented on 2010-10-09 06:46

I tried replacing "cmake ..." with "cd src/ & qmake" as suggested, but I'm getting the message that qmake needs more options to run, it can not just be called "alone" (Usage: qmake [mode] [options] [files]).

Anonymous comment on 2010-09-10 00:54

This is crashing on connection to any MUD.

If anyone also has this issue, you need to build with qmake instead of cmake.

It's a simple replacement in the PKGBUILD.

replace: cmake -DCMAKE_INSTALL_PREFIX=/usr .
with: cd src/ & qmake

Dragonlord commented on 2010-03-30 19:47

Update to major release 1.1.1