Package Details: multiload-ng-common 1.5.2-4

Git Clone URL: https://aur.archlinux.org/multiload-ng-common.git (read-only, click to copy)
Package Base: multiload-ng-common
Description: Modern graphical system monitor, common files
Upstream URL: https://udda.github.io/multiload-ng/
Licenses: GPL2
Conflicts: multiload-ng-common-git
Submitter: PhotonX
Maintainer: PhotonX (udda)
Last Packager: PhotonX
Votes: 8
Popularity: 0.051347
First Submitted: 2017-12-30 15:51
Last Updated: 2021-06-19 12:21

Latest Comments

PhotonX commented on 2021-08-03 07:59

Thanks a lot for the kind words! I'm using multiload-ng myself on all my machines and like it very much. It's a pity that the developer doesn't have time to continue the development but it works really well in the current state, even though it hasn't been touched for several years.

vasya commented on 2021-08-03 07:25

Hey, just want to share appreciation for maintaining the package! Not only was it created few years ago, but maintained still. Kudos! (Also, feel free to delete the comment when read if it feels to spam the comment log.)

PhotonX commented on 2021-06-19 14:52

Please retry, should be fixed now!

graysky commented on 2021-06-19 00:49

configure: error: Package requirements (gtk+-2.0 >= 2.20.0) were not met:

Package 'gtk+-2.0', required by 'virtual:world', not found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTK_CFLAGS
and GTK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

Consolatis commented on 2019-08-02 17:42

Built for aarch64 and it works as it should. Please add aarch64 to build architectures.

This package should either be split into two variants using --with-gtk=2.0 and --with-gtk=3.0 (tested and works, preferred) or depend on package gtk2 (not tested). Otherwise it will be pulled as dependency from mate-multiload-ng-applet-gtk3 but fail to build because gtk2 may not be installed.