Package Details: multiload-ng-standalone-gtk2 1.5.2-3

Git Clone URL: https://aur.archlinux.org/multiload-ng-standalone-gtk2.git (read-only)
Package Base: multiload-ng-standalone-gtk2
Description: Modern graphical system monitor, standalone version
Upstream URL: https://udda.github.io/multiload-ng/
Licenses: GPL2
Conflicts: multiload-ng-standalone-gtk2-git, multiload-ng-standalone-gtk3, multiload-ng-standalone-gtk3-git
Submitter: udda
Maintainer: udda (PhotonX)
Last Packager: PhotonX
Votes: 1
Popularity: 0.000002
First Submitted: 2016-11-12 02:13
Last Updated: 2017-12-30 15:53

Pinned Comments

PhotonX commented on 2017-12-30 16:12

Manual intervention required in the -3 update: Either install using "--force" or remove the currently installed version and then install the updated one.

Latest Comments

PhotonX commented on 2017-12-30 16:12

Fixed now, thanks for the report!

PhotonX commented on 2017-12-30 16:12

Manual intervention required in the -3 update: Either install using "--force" or remove the currently installed version and then install the updated one.

dreieck commented on 2017-12-26 13:49

multiload-ng-standalone-gtk2 and multiload-ng-systray-gtk2 conflict with the following files -- probably also other -multiload-ng- packages are inside this conflict (did not check):

multiload-ng-systray-gtk2: /usr/share/locale/de/LC_MESSAGES/multiload-ng.mo exists in filesystem multiload-ng-systray-gtk2: /usr/share/locale/es/LC_MESSAGES/multiload-ng.mo exists in filesystem multiload-ng-systray-gtk2: /usr/share/locale/fr/LC_MESSAGES/multiload-ng.mo exists in filesystem multiload-ng-systray-gtk2: /usr/share/locale/it/LC_MESSAGES/multiload-ng.mo exists in filesystem multiload-ng-systray-gtk2: /usr/share/locale/lt/LC_MESSAGES/multiload-ng.mo exists in filesystem multiload-ng-systray-gtk2: /usr/share/locale/ru/LC_MESSAGES/multiload-ng.mo exists in filesystem multiload-ng-systray-gtk2: /usr/share/locale/zh_CN/LC_MESSAGES/multiload-ng.mo exists in filesystem

Please check and best is to put all the common files into a seperate package, like multiload-ng-common, where all the -multiload-ng- depend on.