Package Details: multimon-ng-git 20140331-1

Git Clone URL: https://aur.archlinux.org/multimon-ng-git.git (read-only)
Package Base: multimon-ng-git
Description: An sdr decoder, supports pocsag, ufsk, clipfsk, afsk, hapn, fsk, dtmf, zvei.
Upstream URL: http://dekar.wc3edit.net/2012/05/24/multimonng/
Licenses: GPL2
Submitter: keenerd
Maintainer: keenerd
Last Packager: keenerd
Votes: 16
Popularity: 0.087602
First Submitted: 2012-10-25 01:16
Last Updated: 2015-06-13 04:23

Dependencies (5)

Required by (2)

Sources (1)

Latest Comments

ceri commented on 2014-05-25 12:29

@maze To update the package, you just need to reinstall/remake it. The version updates during the package build process.

maze commented on 2014-05-24 13:48

https://github.com/EliasOenal/multimon-ng/commits/master

Last commit was 2014-03-31

asdil12 commented on 2013-07-29 14:38

dependency libpulse is missing

asdil12 commented on 2013-07-29 14:25

dependency pulseaudio is missing

keenerd commented on 2013-06-08 17:01

Great pkgbuild, thank you.

asdil12 commented on 2013-05-23 10:11

please use this as new PKGBUILD to work with latest version.

https://gist.github.com/asdil12/d974d6ea08fc15b2965d

asdil12 commented on 2013-04-10 18:58

please also add libpulse to depends

asdil12 commented on 2013-04-10 18:53

please add makedepends qt4 and use qmake-qt4 insted of qmake as the name has changed