Package Details: multisystem 1.0450-1

Git Clone URL: https://aur.archlinux.org/multisystem.git (read-only, click to copy)
Package Base: multisystem
Description: A GUI tool to create a usb system that can boot multiple distro's
Upstream URL: http://liveusb.info/dotclear/index.php
Keywords: LiveUSB MultiBoot MultiSystem
Licenses: GPL3
Submitter: ValHue
Maintainer: ValHue
Last Packager: ValHue
Votes: 112
Popularity: 0.29
First Submitted: 2012-12-02 14:06
Last Updated: 2020-09-22 17:37

Pinned Comments

ValHue commented on 2017-11-18 10:45

If the values of sha256sums are not correct and the version of the PKGBUILD does not match the one published in the Packages file..

DO NOT fill in the comments with new sha256sums!

In the actions of the package mark it as outdated, otherwise I do not realize it.

Latest Comments

1 2 3 4 5 6 ... Next › Last »

blabred commented on 2020-09-22 04:53

Me tira este error cuando intento actualizar con "yay"

:: (1/1) Analizando SRCINFO: multisystem
==> Creando el paquete: multisystem 1.0449-1 (lun 21 sep 2020 23:49:16)
==> Recibiendo las fuentes...
  -> multisystem-1.0449.tar.bz2 ha sido encontrado 
  -> Packages ha sido encontrado 
==> Validando los archivos source con sha256sums...
    multisystem-1.0449.tar.bz2 ... HA FALLADO
    Packages ... HA FALLADO
==> ERROR: ¡Uno o más archivos no superaron el control de validación!
error descargando fuentes: multisystem
 

ValHue commented on 2020-07-30 07:38

@rival, You can hardly install them with pacman since both packages are in aur. A simple click on them in the list of dependencies and you will see that it takes you to the page where they are located:

https://aur.archlinux.org/packages/gksu/

https://aur.archlinux.org/packages/gtkdialog/

They are both in AUR.

rival commented on 2020-07-30 02:19

Hi, seems that gksu and gtkdialog packages are needed for the build but not anymore in repos?

I'm getting this:

[user@arch multisystem]$ makepkg -sirc
==> Creando el paquete: multisystem 1.0446-1 (mié 29 jul 2020 23:20:51)
==> Comprobando dependencias mientras se ejecuta...
==> Instalando las dependencias que faltan...
error: no se ha encontrado el paquete: gksu
error: no se ha encontrado el paquete: gtkdialog
==> ERROR: «pacman» ha fallado al instalar las dependencias que faltaban.
==> Dependencias que faltan:
  -> cdrkit
  -> gksu
  -> gtkdialog
  -> hdparm
  -> lsb-release
  -> lsof
  -> mtools
  -> squashfs-tools
  -> syslinux
  -> unzip
  -> wmctrl
  -> xdotool
  -> zenity
==> Comprobando dependencias mientras se compila...
==> ERROR: No se pudieron resolver todas las dependencias.
[user@arch multisystem]$ pacman -Ss gksu
[user@arch multisystem]$ pacman -Ss gtkdialog

Can I do something?

Thanks a lot!

JohnRobson commented on 2020-01-08 18:25

-> Downloading Packages...
% Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
Dload  Upload   Total   Spent    Left  Speed
100  2224  100  2224    0     0   2269      0 --:--:-- --:--:-- --:--:--  2269
==> Validating source files with sha256sums...
multisystem.tar.bz2 ... FAILED
Packages ... FAILED
==> ERROR: One or more files did not pass the validity check!
Error downloading sources: multisystem

BPowell1999 commented on 2019-10-18 15:36

I might be stupid, but I can't get this to work. I've installed all the dependencies (double-checked that) and when I run it, it seems to work. Short of saying "Administrator password needed", but never asking for it.

When I attempt to boot the system it comes up with a list of filenames and a "No such file or directory" warning. Upon further inspection it doesn't seem to do much as all the ISO files are simply moved to the USB drive they aren't extracted to boot or EFI directories.

I'm new to Arch, in my limited wisdom this said to me maybe it's a GTKSU issue - but no, that works just fine when called individually via terminal. I attempted to start MultiSystem via sudo as well but that brings up a cryptic error message ("no root") and nothing else.

Has anybody else experienced any of these? Thanks.

ValHue commented on 2019-09-18 20:13

Precisely if the problem is vte, which is a dependency of gtkdialog, it should be reported to the gtkdialog maintainer to update the package.

uwechris commented on 2019-09-18 18:50

Hi, I cannot install this package, the error message (translated): non-existent dependency 'vte' needed by gtkdialog non-existent dependency 'gtkdialog' needed by multisystem Can you help? Best, Uwe Chris

mitcoes commented on 2019-09-10 10:18

Thanks for your work.

vte is a (sub) dependency that actually is named vte-legacy

I installed vte-legacy and it works like a champ - not every version does in arch -

EricT commented on 2018-11-01 21:40

Hum, I edit dependency vte to vte3 -> it's so good

simona commented on 2018-10-02 15:57

required new checksum value...