Package Details: multisystem 1.0448-1

Git Clone URL: https://aur.archlinux.org/multisystem.git (read-only, click to copy)
Package Base: multisystem
Description: A GUI tool to create a usb system that can boot multiple distro's
Upstream URL: http://liveusb.info/dotclear/index.php
Keywords: LiveUSB MultiBoot MultiSystem
Licenses: GPL3
Submitter: ValHue
Maintainer: ValHue
Last Packager: ValHue
Votes: 112
Popularity: 0.83
First Submitted: 2012-12-02 14:06
Last Updated: 2020-07-30 07:46

Pinned Comments

ValHue commented on 2017-11-18 10:45

If the values of sha256sums are not correct and the version of the PKGBUILD does not match the one published in the Packages file..

DO NOT fill in the comments with new sha256sums!

In the actions of the package mark it as outdated, otherwise I do not realize it.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

ValHue commented on 2017-01-17 06:00

Sorry for the delay. I was busy for work reasons and I did not have the time or the means to update it.

Updated to 1,0377

irvin700 commented on 2017-01-12 16:31

New sha256sum as of 01/12, as in EDIT THE PKGBUILD!

a39e0f78074b576be770a6a28926047507ffdc7917b7a4362d7b8a184cce4b04
3cf2def0eec971fc24c629c092e41d0a8c694f31d644176957286a16673ed063

petsam commented on 2017-01-07 10:30

New hashes
65d96c5bd7b8ffecc1289132dd82f3e4b380aee6f9270cdd76a27937bf3d87d3
7f2a8c6a63c3d3f107b0ec039e5decf2a85ad8a1d02c0fac0c5c6775117f1601

cb474 commented on 2017-01-02 02:57

Validity check on sha256sums still fails.

nontlikeuname commented on 2016-12-26 13:59

Could you update the hash sums array please? Currently this package seems to fail the package verification step. Thanks

agm28011997 commented on 2016-12-14 01:07

I have the error of The terminal (VteTerminal) widget requires a version of gtkdialog built with libvteand I have gtkdialog installe.d..
I have remove all the dependencies of multisystem and multisystem and i got multisystem functioning again, thanks

agm28011997 commented on 2016-12-14 01:07

i have this error too.. how do you fix it?

arneko commented on 2016-12-11 16:20

I think the problem with this one is, that the files it downloads have names without version numbers (multisystem.tar.bz2,Packages) . So i.e. pacaur now keeps files it once downloaded and with a new version it thinks it's already there - but the checksums are wrong. So it hangs. Permanent solution would be to either tell pacaur not to use a cache, or renaming the files in the PKGBUILD script every time they were downloaded.

As a workaround, removing the files from ~/.cache/pacaur/multisystem/ also helps....

ValHue commented on 2016-12-04 11:33

@Aqa-lb:

You can contact the authors to inform them and include the distributions:

http://liveusb.info/dotclear/index.php?contact

Aqa-Ib commented on 2016-12-04 11:27

The PKGBUILD is fine, but the program itself is very buggy. When try to add a few distributions, it hangs forever, and when it seems to work, if I add one more distro it gets GRUB corrupted... it is a very problematic program for me.