Package Details: multisystem 1.0448-1

Git Clone URL: https://aur.archlinux.org/multisystem.git (read-only, click to copy)
Package Base: multisystem
Description: A GUI tool to create a usb system that can boot multiple distro's
Upstream URL: http://liveusb.info/dotclear/index.php
Keywords: LiveUSB MultiBoot MultiSystem
Licenses: GPL3
Submitter: ValHue
Maintainer: ValHue
Last Packager: ValHue
Votes: 112
Popularity: 0.83
First Submitted: 2012-12-02 14:06
Last Updated: 2020-07-30 07:46

Pinned Comments

ValHue commented on 2017-11-18 10:45

If the values of sha256sums are not correct and the version of the PKGBUILD does not match the one published in the Packages file..

DO NOT fill in the comments with new sha256sums!

In the actions of the package mark it as outdated, otherwise I do not realize it.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

ValHue commented on 2016-11-29 09:32

Sorry for the delay, it actually happened that the developers have released 5 updates in just a few days. Right now the last is the 1.0370 and the PKGBUILD is up to date.

drws commented on 2016-11-27 17:34

Checksums need to be updated again:

:: Retrieving package(s)...
:: Checking multisystem integrity...
==> Making package: multisystem 1.0365-1 (Sun 27 Nov 18:33:05 CET 2016)
==> Retrieving sources...
-> Found multisystem.tar.bz2
-> Found Packages
==> Validating source files with sha256sums...
multisystem.tar.bz2 ... FAILED
Packages ... FAILED
==> ERROR: One or more files did not pass the validity check!
:: failed to verify multisystem integrity

nosXw commented on 2016-10-07 17:14

Change:
sha256sums=('5718c3a29a0151e4940e845088126def55f35050f93025ecdde481eb8c31d661'
'54b5559eb660b79e0a103384a183695c67fb8f020c84d7cb352d0196eb3a1cd8')

to:
sha256sums=('aef29ccf10711ece25a43f30d4600bc55eaf156f2818712851fd25dead553577'
'54b5559eb660b79e0a103384a183695c67fb8f020c84d7cb352d0196eb3a1cd8')

ValHue commented on 2016-09-20 15:32

Because the development team is constantly updating the program?


Updated to 1.0362-1

turkeyman commented on 2016-09-20 15:17

==> Validating source files with sha256sums...
multisystem.tar.bz2 ... FAILED
Packages ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build multisystem.

This has been broken every time I try and update for at least a year... why does this keep happening?

ValHue commented on 2016-08-30 15:21

Updated to 1.0361-1

cb474 commented on 2016-08-30 02:04

Checksums are wrong again.

Validating source files with sha256sums...
multisystem.tar.bz2 ... FAILED
Packages ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build multisystem.

ValHue commented on 2016-08-26 06:49

Updated to 1.0360-1

agm28011997 commented on 2016-08-26 00:12

I can't make an usb bootable for grub bios with this item.. it is the same for you? I only can boot with uefi this type of usb with multisystem

JohnRobson commented on 2016-08-22 19:12

==> Validating source files with sha256sums...
multisystem.tar.bz2 ... FAILED
Packages ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build multisystem.