Package Details: mumble-git 2019.04.09-1

Git Clone URL: https://aur.archlinux.org/mumble-git.git (read-only)
Package Base: mumble-git
Description: A voice chat application similar to TeamSpeak
Upstream URL: https://www.mumble.info/
Keywords: audio communication multimedia network voip
Licenses: BSD
Conflicts: mumble
Provides: mumble
Submitter: None
Maintainer: Radioactiveman
Last Packager: Radioactiveman
Votes: 49
Popularity: 0.004729
First Submitted: 2009-05-30 19:46
Last Updated: 2019-04-11 16:34

Required by (4)

Sources (6)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

Radioactiveman commented on 2018-12-30 20:22

@Martchus: Thanks for the suggestion, I have updated the PKGBUILD accordingly.

Martchus commented on 2018-12-29 19:49

Maybe we want https://git.archlinux.org/svntogit/community.git/commit/trunk?h=packages/mumble&id=9a938e1023f678a7927f2e7c693009c0d10eb9d6 here, too?

Mumble itself does not depend on libdbusmenu-qt5. Maybe that requirement comes from a certain Qt 5 plugin which is loaded by mumble? In this case I wouldn't add libdbusmenu-qt5 as dependency.

Radioactiveman commented on 2018-11-06 18:33

@Refutationalist I don't have libdbusmenu-qt5 installed on my machine and Mumble still launches. What's the output if you start it in a console?

Refutationalist commented on 2018-11-06 10:02

Depends on libdbusmenu-qt5

Will build, won't launch. Probably a few other qt5 packages, but I haven't tested that thoroughly.

Radioactiveman commented on 2018-08-01 22:22

Upstream uses JACK2 as well for their CI builds. https://github.com/mumble-voip/mumble/blob/master/scripts/travis-ci/before_install.bash#L26

Lucki commented on 2018-08-01 21:43

Nice! But is there a reason you've chosen jack2? jack2 would also provide the dependency jack.

Radioactiveman commented on 2018-07-16 18:34

@Lucki: JACK audio output is now supported

@C0rn3j: espeak is now an optional dependency

Lucki commented on 2018-07-15 09:33

With PR #3396 there's now support for jack implemented. To make use of this jack needs to be installed at build time. Maybe add jack to makedepends and optdepends array?

C0rn3j commented on 2018-07-13 10:48

@Radioactiveman I installed festival, rebuilt and TTS still didn't work.

Removed festival, installed espeak, rebuilt and TTS worked.

Wouldn't it be a good idea to add espeak as an optional dependency to this package?

Radioactiveman commented on 2018-06-19 00:25

@bemug, grochat: The pull request was merged, I can confirm the issue is fixed.