Package Details: mumble-git 2019.04.09-1

Git Clone URL: https://aur.archlinux.org/mumble-git.git (read-only)
Package Base: mumble-git
Description: A voice chat application similar to TeamSpeak
Upstream URL: https://www.mumble.info/
Keywords: audio communication multimedia network voip
Licenses: BSD
Conflicts: mumble
Provides: mumble
Submitter: None
Maintainer: Radioactiveman
Last Packager: Radioactiveman
Votes: 49
Popularity: 0.004737
First Submitted: 2009-05-30 19:46
Last Updated: 2019-04-11 16:34

Required by (4)

Sources (6)

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 Next › Last »

Radioactiveman commented on 2012-07-07 16:18

Got it working, Opus is supported now.

DyrverE commented on 2012-07-07 13:07

Um, weird. Adding those commands into the PKGBUILD, before building and it compiled for me. And yes, I spotted your bug report, not very much info in there to go on to be honest. I also installed opus by itself and symlinked when mumble refused to start because it was looking for libopus.so.1 etc.

Radioactiveman commented on 2012-07-07 12:53

I've already filed a bug report for upstream yesterday because these commands alone don't fix the compiling error.
For now the Opus codec is disabled.

Radioactiveman commented on 2012-07-07 11:49

I've already filed a bug report for upstream yesterday because these commands alone don't fix the compiling error.
For now the Opus coded is disabled.

DyrverE commented on 2012-07-07 10:30

perhaps you should add 'git submodule init' and 'git submodule update' somewhere for upgrading the silk/celt Opus-codecs in the src directory.

Radioactiveman commented on 2011-10-15 23:17

I adopted mumble-git, if you get problems let me know.

Ape commented on 2011-02-21 07:45

If you want to use both celt 0.11.1 and celt 0.7.1 with mumble, install the official celt package and this: http://aur.archlinux.org/packages.php?ID=46755

IncredibleLaser commented on 2011-02-11 19:59

For celt 0.11, modifications to the PKGBUILD are necessary. An updated PKGBUILD is available at http://aur.pastebin.com/wV1sURGb

Radioactiveman commented on 2011-01-10 22:14

'protobuf' should be moved to depends, makedepends is wrong.

Anonymous comment on 2011-01-02 19:40

here is a working pkgbuild, thats provide celt 0.7, 0.9 and 0.10 without system celt-libs, uninstall system celt and mumble bevore using it!

http://aur.pastebin.com/SPQQr0QW

regards