Package Details: mumble-jack-git 2016.08.07-1

Git Clone URL: https://aur.archlinux.org/mumble-jack-git.git (read-only)
Package Base: mumble-jack-git
Description: A voice chat application similar to TeamSpeak (GIT version with JACK Audio patch)
Upstream URL: https://github.com/mumble-voip/mumble
Keywords: audio communication multimedia network voip
Licenses: BSD
Conflicts: mumble
Provides: mumble
Submitter: Brottweiler
Maintainer: None
Last Packager: Brottweiler
Votes: 2
Popularity: 0.019035
First Submitted: 2014-06-05 16:50
Last Updated: 2016-08-07 14:17

Latest Comments

ShaunPC commented on 2017-01-21 18:16

I have been getting this error for quite some time now when trying to build. Now I can't launch it until I recompile against an updates lib. Could you look into this error please.

JackAudio.cpp: In static member function ‘static int JackAudioSystem::process_callback(jack_nframes_t, void*)’:
JackAudio.cpp:168:60: error: ‘AudioInputPtr {aka class QSharedPointer<AudioInput>}’ has no member named ‘get’
JackAudioInput *jai = (JackAudioInput*)(ai.get());
^~~
JackAudio.cpp:169:62: error: ‘AudioOutputPtr {aka class QSharedPointer<AudioOutput>}’ has no member named ‘get’
JackAudioOutput *jao = (JackAudioOutput*)(ao.get());
^~~
make[2]: *** [Makefile.Release:4402: release/JackAudio.o] Error 1

in1t3r commented on 2016-12-01 20:19

Is the client and patch up to date?
I'm getting this error each time I try to compile it via aur helper or without it.
https://dpaste.de/MqOT

Brottweiler commented on 2016-08-07 13:32

@ShaunPC, Fixed, thanks.

ShaunPC commented on 2016-08-07 13:17

I'm getting the following error on two different systems.
install: cannot stat './release/plugins/libmanual.so': No such file or directory
I checked the src folder after failure and the file is missing.

Brottweiler commented on 2015-04-25 21:51

Ah, nice that you solved it. Yeah, I don't like Yaourt very much, and I guess that could be another reason to use something else. :P

And thanks, no problem!

Kppqju77 commented on 2015-04-25 21:49

I've tried without using yaourt and everything was OK.

Thanks for this package.

Brottweiler commented on 2015-04-25 11:48

I can build the package just fine. :/

Kppqju77 commented on 2015-04-25 11:42

Is anybody having "prepare()" issues:
The next patch would create the file src/mumble/JackAudio.cpp,
which already exists! Skipping patch.
1 out of 1 hunk ignored
The next patch would create the file src/mumble/JackAudio.h,
which already exists! Skipping patch.
1 out of 1 hunk ignored
patching file src/mumble/mumble.pro
Hunk #1 succeeded at 363 (offset 270 lines).
Hunk #2 succeeded at 386 with fuzz 1 (offset 270 lines)

Then I have a prepare error :(

Brottweiler commented on 2014-08-26 13:53

Fixed, thank you!

Radioactiveman commented on 2014-08-25 22:22

Just a minor bug:
https://projects.archlinux.org/svntogit/community.git/commit/trunk?h=packages/mumble&id=144da57792c935a2d770ca43099382d03942facd