Package Details: mumble-jack 1.2.19-2

Git Clone URL: (read-only)
Package Base: mumble-jack
Description: Mumble with support for JACK
Upstream URL:
Keywords: audio communication multimedia network voip
Licenses: BSD
Conflicts: mumble
Provides: mumble=1.2.19
Submitter: cocreature
Maintainer: J5lx
Last Packager: J5lx
Votes: 6
Popularity: 0.000000
First Submitted: 2013-03-20 09:47
Last Updated: 2018-01-13 19:25

Latest Comments

J5lx commented on 2018-01-13 19:17

You’re right, I can reproduce that. Seems like the FreeBSD people also tripped over it and identified boost 1.66 as culprit and the Mumble team already came up with a fix. Applying this should fix the build, will update once I’ve tested it.

Artefact2 commented on 2018-01-13 17:12

Compilation fails on my machine with the following error:

AudioOutput.cpp:434:18: error: expected primary-expression before ‘float’
     if (std::abs<float>(front[0] * top[0] + front[1] * top[1] + front[2] * top[2]) > 0.01f) {

I seem to have fixed the issue by replacing std::abs<float> by std::fabs in AudioOutput.cpp. (I am not a C++ guru, take this with a grain of salt.)

Yamakaky commented on 2017-08-24 19:40

The package needs to be rebuilt after the libprotobuf update.

Kppqju77 commented on 2015-04-19 08:30

@J5lx: OK, well I will use mumble-jack-git instead which seems to work, my setup must have something exotic for this package...

I will wait for the 1.3.0 release.

J5lx commented on 2015-04-18 12:53

@Kppqju77: I use Mumble (from this package) on a regular basis and personally I never had any problems.

Kppqju77 commented on 2015-04-18 12:16

Is anyone having regular segmentation faults?

J5lx commented on 2014-10-29 06:42

I fixed it again.

auxchar commented on 2014-10-28 23:57

The md5sum broke again.

auxchar commented on 2014-10-28 23:56

The md5sum broke again.

J5lx commented on 2014-08-13 02:03


All comments