Package Details: mumble-snapshot-minimal 1.3.0_2717_gb25db3e-2

Git Clone URL: https://aur.archlinux.org/mumble-snapshot-minimal.git (read-only)
Package Base: mumble-snapshot-minimal
Description: Mumble is an open source voice chat application similar to TeamSpeak. This release doesn't include Text2Speech, Overlay and several plugins.
Upstream URL: https://mumble.info
Keywords: mumble voip
Licenses: BSD
Conflicts: mumble
Provides: mumble=1.3.0_2717_gb25db3e
Submitter: Migy
Maintainer: Migy
Last Packager: Migy
Votes: 4
Popularity: 0.000025
First Submitted: 2016-10-04 12:56
Last Updated: 2018-03-27 01:10

Latest Comments

Migy commented on 2018-03-27 01:11

@Brottweiler:

Done. Also updated to newest snapshot.

Brottweiler commented on 2018-03-25 17:57

gcc needs to be added as makedepends.

Migy commented on 2018-01-15 03:53

@Brottweiler: Thanks for reporting. I fixed the issue.

See c07840ed4531

Brottweiler commented on 2018-01-14 10:35

Fails to build.. https://gist.github.com/b0a76af9363119a0b0ede23909bcd2ba