Package Details: munt-git 1861.a48e5be-1

Git Clone URL: https://aur.archlinux.org/munt-git.git (read-only)
Package Base: munt-git
Description: Software synthesiser emulating pre-GM MIDI devices, such as the Roland MT-32
Upstream URL: http://munt.sourceforge.net
Licenses: LGPL2.1
Conflicts: munt
Provides: munt
Submitter: heavysink
Maintainer: heavysink
Last Packager: heavysink
Votes: 2
Popularity: 0.054977
First Submitted: 2015-10-29 01:58
Last Updated: 2017-06-09 04:53

Latest Comments

heavysink commented on 2017-06-09 04:54

@Enverex problem solved. gendesk is needed but imagemagick is not. Also munt uses QT5 instead of QT4 now.

Enverex commented on 2016-10-13 07:39

Also the dependency on gendesk and imagemagick seem unnecessary as the created items should be packaged with it. They also aren't used anyway as you don't install them during the packaging process.

Enverex commented on 2016-08-01 14:44

"make -j24" - This seems unnecessary as it's handled by makepkg.conf internally, also I doubt most people have 24 cores...