Package Details: munt 2.2.0-2

Git Clone URL: https://aur.archlinux.org/munt.git (read-only)
Package Base: munt
Description: Software synthesizer emulating pre-GM MIDI devices such as the Roland MT-32, CM-32L, CM-64 and LAPC-I
Upstream URL: http://munt.sourceforge.net
Licenses: GPL2
Submitter: reztho
Maintainer: reztho
Last Packager: reztho
Votes: 12
Popularity: 0.083465
First Submitted: 2015-10-13 10:30
Last Updated: 2017-07-31 17:03

Latest Comments

rodrigodk commented on 2017-07-31 11:22

Just tried on my system. It's not compiling without qt5-multimedia..

But Munt-GIT installed qt5-multimedia and compiled just fine. Maybe it's a missing dependency?

2nd try:
Just tried this one after installing qt5-multimedia and it compiled.

reztho commented on 2017-07-29 20:24

I've just upgraded this package so it downloads the v2.2.0 of Munt. Do you still have problems compiling it? Does upstream integrated your patch, darkfm?

darkfm commented on 2017-05-28 03:57

It seems to work with the following patch. I have also submitted it to the maintainer.
https://pastebin.com/GEs5GSkN

vladimir1922 commented on 2017-04-09 16:44

Can't compile... Seems some sort of bug with Qt5

MainWindow.h:13:25: fatal error: QtGui/QAction: No such file or directory
#include <QtGui/QAction>

kamelie1706 commented on 2016-12-14 00:10

Munt 2.0 is available

publiccharacter commented on 2016-03-16 03:14

hey where do you get the roms?