Package Details: mupen64plus-extraplugins 2.0-3

Git Clone URL: https://aur.archlinux.org/mupen64plus-extraplugins.git (read-only)
Package Base: mupen64plus-extraplugins
Description: Additional plugins for Mupen64Plus
Upstream URL: http://code.google.com/p/mupen64plus
Licenses: GPL
Submitter: trya
Maintainer: trya
Last Packager: trya
Votes: 14
Popularity: 0.000000
First Submitted: 2011-07-13 13:45
Last Updated: 2016-08-26 07:38

Latest Comments

trya commented on 2011-08-15 15:13

These plugins are tied to mupen64plus 1.99.4 headers, they probably won't build against development versions of mupen64plus.

Anonymous comment on 2011-08-13 14:26

These plugins fail to compile with an "error1" message:
[code]
../../src/main_rsp.cpp: In function ‘m64p_error PluginGetVersion(m64p_plugin_type*, int*, int*, const char**, int*)’:
../../src/main_rsp.cpp:120:27: error: ‘PLUGIN_API_VERSION’ was not declared in this scope
make: *** [_obj/main_rsp.o] Error 1
make: Leaving directory `...
[/code]

trya commented on 2011-07-13 13:47

First release : provides Arachnoid, Glide64 and z64 video plugins and z64 RSP plugin.