Package Details: musixmatch-bin 3.9.0-1

Git Clone URL: https://aur.archlinux.org/musixmatch-bin.git (read-only, click to copy)
Package Base: musixmatch-bin
Description: Lyrics for your music
Upstream URL: https://about.musixmatch.com/apps
Keywords: lyrics music spotify
Licenses: custom
Submitter: adriaanzon
Maintainer: braderhart
Last Packager: braderhart
Votes: 18
Popularity: 0.26
First Submitted: 2017-04-16 22:02
Last Updated: 2020-01-28 03:01

Latest Comments

1 2 3 Next › Last »

riazufila commented on 2020-02-20 16:01

@braderhart I forgot to answer your second question. Sorry about that. I don't see anything at all related to musixmatch in the tray. Not even a space for musixmatch's icon.

riazufila commented on 2020-02-19 12:28

@braderhart This is an image of my tray icon with musixmatch running (https://imgur.com/a/MUL1ydL). And this is the output from running musixmatch from the terminal (https://pastebin.com/UhH8ZHst).

braderhart commented on 2020-02-19 08:04

@riazufila Can you share a link to some screenshots? Do you see the tray icon at all when you first start it up? There are multiple reasons it could not be working on your desktop. I do see one, however you may be expecting something else that I'm not noticing.

riazufila commented on 2020-02-16 02:14

@braderhart I tried removing and installing, reinstalling musixmatch indluding all dependencies. No success. Without the tray icon, I can't exit musixmatch properly.

braderhart commented on 2020-02-15 17:32

@riazufila The tray icon is working for me. If you recently updated, maybe try removing the package and reinstalling.

riazufila commented on 2020-02-15 16:54

Musixmatch's tray icon is gone in the latest update. Or is this intended?

hoftherose commented on 2020-01-29 15:34

Just reinstalled and everything worked fine thx!

braderhart commented on 2020-01-28 03:12

I've updated the package to use the built in download agent and to use the system's electron package. I recommend uninstalling the previous package before installing this one, although I'm not sure that it matters.

braderhart commented on 2020-01-27 13:35

Thanks for the help. I'll get this updated as soon as I can.

Budovi commented on 2020-01-27 13:05

The error @hoftherose is getting is caused by the fact they've changed the binary name from musixmatch_<version>_amd64.deb to musixmatch_<version>-linux_x64.deb. The regex used to parse the version from the HTTP headers needs to be fixed.

@hoftherose: Consequently, if you didn't fix the package version yourself, it is wrong. I've downloaded version 3.9.0 today.