Package Details: mutantfactions 1.08-1

Git Clone URL: https://aur.archlinux.org/mutantfactions.git (read-only)
Package Base: mutantfactions
Description: Free multiplayer action game
Upstream URL: http://mutantfactions.net
Keywords: arcade game
Licenses: custom
Conflicts: subvein
Replaces: subvein
Submitter: russo79
Maintainer: erayaydin
Last Packager: erayaydin
Votes: 2
Popularity: 0.000218
First Submitted: 2013-12-03 17:09
Last Updated: 2015-12-31 00:23

Required by (0)

Sources (11)

Latest Comments

kaptoxic commented on 2015-12-31 00:13

I have problems with running this app: it keeps updating to a new version (0.994) and restarting in old version (0.993); probably the way the app is run from a read-only mounted directory is not correct. (Not sure why is that even needed.)

kaptoxic commented on 2015-12-30 23:58

The answer for installing the package on 64b Arch is to replace gcc with gcc-multilib.
Also, lib32-libxxf86vm and lib32-libxinerama need to be added to dependencies (at least I could not run without them).

erayaydin commented on 2015-12-26 16:58

Updated to 0993 version

kaptoxic commented on 2015-11-04 01:53

I have a x64 architecture (together with gcc and other packages installed). When I try to install this package, some multilib packages are conflicting with currently installed gcc. Can PKGBUILD be fixed so that these conflicts do not occur (because I need the current gcc)?

erayaydin commented on 2015-10-07 07:46

@kaptoxic yes, its about multilib repository.

kaptoxic commented on 2015-10-04 06:37

Is it possible to install this package without having to remove gcc?

erayaydin commented on 2015-08-13 07:01

Version 1.09 update will come this night.

erayaydin commented on 2015-07-25 00:04

XL_OLDVERSION

Current Version: 1.03
Latest Version: 1.08

But there is ok, In game we have updater. But I think it should be latest version in AUR.

Thank you for package.

erayaydin commented on 2015-07-25 00:02

XL_OLDVERSION

Latest version: 1.08
Current version: 1.03