Package Details: mutt-kz-git mutt.1.6.rel.r236.g73ff2ad-1

Git Clone URL: (read-only)
Package Base: mutt-kz-git
Description: Small but powerful text-based mail client (experimental fork) (development version)
Upstream URL:
Licenses: GPL
Conflicts: mutt
Provides: mutt
Submitter: BoySka
Maintainer: neersighted
Last Packager: neersighted
Votes: 17
Popularity: 0.013146
First Submitted: 2012-02-28 22:53
Last Updated: 2016-04-30 01:54

Required by (6)

Sources (1)

Latest Comments

timofonic commented on 2016-03-14 02:29


You're right! Thanks, I was doing that...

Let's see what happens :D

BoySka commented on 2016-03-14 01:36

timofonic: it maybe that the PKGBUILD is not maintained, but it still works fine for me, so I can't see the problem (apart from the pkgver thing)

I don't know what's muddy-mutt, for sure mutt-kz includes a sidebar, so I guess it is from mutt-sidebar-hg. I don't think it includes anything like mutt-vid. Still, those questions should be asked to the upstream developer (that is, karelzak)

timofonic commented on 2016-03-14 01:26

notmuch-git disappeared...
Why? What happened?

Are those forks merged in mutt-kz-git? I mean the Git repo, of course.


Package seems orphaned. I want to use it because want to get out of Gmail and every GUI mail client gets destroyed by my massive email.

This mutt work seems interesting, but the PKGBUILD isn't maintaned: No activity of the maintainer since 2015 and not replied you.

hobarrera commented on 2015-03-02 09:40

Any reason for *not* updating pkgver() to follow current VCS guidelines?

hobarrera commented on 2015-02-06 09:38


I maintain mutt-kz, and wrote a PKGBUILD for mutt-kz-git without noticing we already had one.

I'd like to share what I wrote since I believe it has some improvements over the current one:

* pkgver() follow current PKGBUILD VCS guidelines (current build is
* Use _pkgname instead of pkgroot, since custom variables should start with underscore.
* Install Muttrc.gpg.dist

Feel free to copy any bits you deem useful, and thanks for maintaining this:


bct commented on 2014-07-22 16:36

It looks like libidn should also be a dependency.

neersighted commented on 2014-02-04 04:33

It should work now. Sorry for the delays, but exams are tiring!

misc commented on 2013-11-26 08:25

makepkg refuses to process this PKGBUILD; apparently you used Windows/DOS style CRLF line terminators.

neersighted commented on 2013-10-31 22:50

Yeah, I'm working on fixing notmuch. Also, the package version should be 'latest' and that will be fixed soon also. Sorry, but school keeps me busy!

misc commented on 2013-10-25 18:23

Update the pkgver & pkgrel to 6f458bf resp. 1 please, that's the actual format that this PKGBUILD's pkgver() returns (currently).

All comments