Package Details: mutt-kz 1.6.0.1-1

Git Clone URL: https://aur.archlinux.org/mutt-kz.git (read-only)
Package Base: mutt-kz
Description: Mutt with notmuch support and another improvements.
Upstream URL: https://github.com/karelzak/mutt-kz
Keywords: email mua mutt notmuch
Licenses: GPL
Conflicts: mutt
Provides: mutt
Submitter: BoySka
Maintainer: hobarrera
Last Packager: hobarrera
Votes: 9
Popularity: 0.330310
First Submitted: 2012-02-28 22:50
Last Updated: 2016-04-26 09:39

Required by (6)

Sources (1)

Latest Comments

BoySka commented on 2016-05-30 23:00

this works for me https://paste.debian.net/712861/

oliver commented on 2016-04-29 18:02

Apparently the variable "sidebar_delim" has been changed to "sidebar_divider_char" (see the new man page for muttrc).

artafinde commented on 2016-04-29 11:23

I can confirm the package is building with Duncanla's change on PKGBUILD. This though introduce a weird sidebar which doesn't understand the "sidebar_delim" cariable in my .muttrc. I'll downgrade to the previous until this is investigated.

Duncanla commented on 2016-04-29 02:21

I was able to get the latest version to build by adding the --enable-sidebar flag in the PKGBUILD

artafinde commented on 2016-04-26 18:37

Latest update fails to build on mine https://ptpb.pw/oqE_

hobarrera commented on 2016-04-07 05:55

v1.6.0.1 isn't building for me right now, I'll update this when I get the proper time to test this out thoroughly.

altercation commented on 2016-04-07 02:06

Looks like mutt-kz rebased to rev match mutt at 1.6. Could you update this to match?

grepfor commented on 2015-07-17 20:55

hotbarrera: You're right, it is listed in aur4, missed it. Sorry for the noise.

BoySka commented on 2015-07-14 21:22

this is updated
http://sprunge.us/dAZI
it's just a change on version and md5sum

If I understand correctly the new aur4 system, I'd be glad to be a co-maintainer, if that means that we both can collaborate on the git repository associated with this package.

tgirod commented on 2015-05-21 19:38

This won't compile for me with the following error :

==> Starting build()...
Can't exec "aclocal": No such file or directory at /usr/share/autoconf/Autom4te/FileUtils.pm line 326.
autoreconf: failed to run aclocal: No such file or directory

Automake is installed, but aclocal is called aclocal-1.11 (no `aclocal` symlink). Am I missing a building dependency ?

All comments