Package Details: mutt-sidebar 1.6.1-2

Git Clone URL: https://aur.archlinux.org/mutt-sidebar.git (read-only)
Package Base: mutt-sidebar
Description: Small but very powerful text-based mail client with sidebar and trash patches from NeoMutt
Upstream URL: http://www.mutt.org/
Licenses: GPL
Conflicts: mutt
Provides: mutt
Submitter: None
Maintainer: tsuflux
Last Packager: tsuflux
Votes: 126
Popularity: 4.066362
First Submitted: 2006-10-18 12:10
Last Updated: 2016-05-31 06:04

Required by (6)

Sources (4)

Latest Comments

tsuflux commented on 2016-05-30 18:44

@dlh, there is nothing to fix. The problem is on your end. Please read what I've already told @thomasplessner.

makepkg wants to verify to mutt source tarball using the PGP signature in the asc file. For that you need the appropriate key in your keyring.

dlh commented on 2016-05-30 17:31

Still not fixed

==> Verifying source file signatures with gpg...
mutt-1.6.1.tar.gz ... FAILED (unknown public key ADEF768480316BDA)
==> ERROR: One or more PGP signatures could not be verified!
==> ERROR: Makepkg was unable to build mutt-sidebar.

dlh commented on 2016-05-23 18:51

@tsuflux Yes, I refer to the same issue.

thomasplessner commented on 2016-05-20 17:32

Thanks, of course that helped. Didn't have do that in the past though.

tsuflux commented on 2016-05-20 17:11

@thomasplessner, well that's simply a matter of `gpg --recv-keys <key-id>`. Without the correct developer key in your keyring, makepkg cannot verify the signature. See also here [1].

@dlh, do you have the same issue? "gpg mismatch" sounds like something else.

[1]: http://allanmcrae.com/2015/01/two-pgp-keyrings-for-package-management-in-arch-linux/

thomasplessner commented on 2016-05-20 16:59

Verifying source file signatures with gpg...
mutt-1.6.1.tar.gz ... FAILED (unknown public key ADEF768480316BDA)
==> ERROR: One or more PGP signatures could not be verified!

tsuflux commented on 2016-05-19 19:15

@dlh, what do you mean exactly? The `mutt-1.6.1.tar.gz` itself does not verify against the provided PGP signature? That's odd. Works fine for me and the `mutt` package from [extra].

dlh commented on 2016-05-19 19:05

There is a gpg mismatch upon verification of a new version of mutt-sidebar.

tsuflux commented on 2016-05-19 18:41

Since @cambid disowned this package in favor of NeoMutt, I've decided to jump in.

mutt-sidebar is now based upon the sidebar and trash patches from NeoMutt which are very well maintained. Have a look at the new sidebar [1] which comes with a few minor changes regarding the configuration.

[1]: http://www.neomutt.org/feature/sidebar/

cambid commented on 2016-05-19 11:43

@all: I've changed to neomutt and disowned this package.

All comments