Package Details: mydumper 0.10.3-1

Git Clone URL: https://aur.archlinux.org/mydumper.git (read-only, click to copy)
Package Base: mydumper
Description: A high performance MySQL backup tool.
Upstream URL: https://github.com/maxbube/mydumper
Licenses: GPL
Submitter: mtorromeo
Maintainer: zeppelinlg
Last Packager: zeppelinlg
Votes: 9
Popularity: 0.011286
First Submitted: 2012-01-06 19:19 (UTC)
Last Updated: 2021-03-26 18:58 (UTC)

Latest Comments

mtorromeo commented on 2021-01-20 19:54 (UTC)

I am disowning the package since I have not been using it in a long time. Feel free to adopt.

DGuyo commented on 2016-04-29 17:33 (UTC)

Mirror no longer hosts mysql 5.6.28, needs to be updated to 5.6.29 or 5.6.30

Makoto commented on 2016-02-11 13:32 (UTC)

Update needed for MySQL 5.6.28 https://bpaste.net/show/4e7d2295106c

zeppelinlg commented on 2015-08-31 17:17 (UTC)

Update to mysql 5.6.26 http://pastebin.com/sdCzc1Pv

mtorromeo commented on 2015-04-07 10:02 (UTC)

Updated to fetch mysql 5.6.24

akuznetcov commented on 2015-04-03 10:54 (UTC)

Hello, Please update MySQL version - 5.6.21 is not present on mirrors

leafonsword commented on 2014-10-26 09:55 (UTC)

So ga,thanks~

mtorromeo commented on 2014-10-24 13:25 (UTC)

It doesn't matter which implementation of mysql you install. The mysql sources are needed to build mydumper because of files that are not distributed in either mariadb or perconaserver compiled packages.

leafonsword commented on 2014-10-24 10:08 (UTC)

http://ftp.gwdg.de/pub/misc/mysql/Downloads/MySQL-5.6/mysql-5.6.16.tar.gz is not a valid url

leafonsword commented on 2014-10-24 09:59 (UTC)

i've installed percona-server 5.6 from [community] mirror,so mysql 5.6 should not necessary,could you add a judge that if user install percona or mariadb then mysql shouldn't be necessary?

leafonsword commented on 2014-10-24 08:52 (UTC)

0.6.2 has released,please update~

leafonsword commented on 2014-06-22 04:06 (UTC)

When I use mydumper,it gives me some error: gf@arch-gf ~> mydumper -B test -o /tmp -u root -b mydumper: relocation error: mydumper: symbol my_net_read, version libmysqlclient_18 not defined in file libmysqlclient.so.18 with link time reference

ernetas commented on 2014-01-22 10:51 (UTC)

0.6.0 released: https://launchpad.net/mydumper/0.6/0.6.0/+download/mydumper-0.6.0.tar.gz

mtorromeo commented on 2012-03-30 07:20 (UTC)

Updated. Thanks for pointing out about the patch!

cookiecaper commented on 2012-03-30 02:34 (UTC)

No longer builds with zlib 1.2.6. Patch here: https://launchpadlibrarian.net/95624377/0005-zlib-file-type-change-fixes.patch . I'd appreciate it if you'd add that to your PKGBUILD -- I'm using it here and seems to work fine.