Package Details: mysql-proxy 0.8.5-7

Git Clone URL: https://aur.archlinux.org/mysql-proxy.git (read-only)
Package Base: mysql-proxy
Description: Monitors, analyzes and transformations communication between the MySQL client and server
Upstream URL: http://dev.mysql.com/downloads/mysql-proxy/
Licenses: GPL
Submitter: None
Maintainer: eworm
Last Packager: eworm
Votes: 2
Popularity: 0.000000
First Submitted: 2007-08-13 19:13
Last Updated: 2017-09-15 21:34

Latest Comments

oddityoverseer13 commented on 2014-03-14 22:03

lua 5.2 is out. This should probably be upgraded to use that, but in the meantime, for anyone who's looking, install the lua5.1 package to get this one working

oddityoverseer13 commented on 2014-03-14 21:38

This looks to be broken now that lua 5.2 is out. I'm not sure how to fix it.

elbahek commented on 2013-06-04 18:50

I've added a new PKGBUILD for 0.8.3 and slightly tidied it up with arch packaging guidelines. Kudos goes to "s h" http://forums.mysql.com/read.php?146,579217,579217 for "--with-lua=lua5.1" option
http://pastebin.com/DQHXTujs