Package Details: mysql51 5.1.77-1

Git Clone URL: https://aur.archlinux.org/mysql51.git (read-only)
Package Base: mysql51
Description: A fast SQL database server, version 5.1.x
Upstream URL: https://www.mysql.com/products/community/
Licenses: GPL
Conflicts: libmariadbclient, libmysqlclient, mariadb, mariadb-clients, mysql, mysql-clients
Provides: libmysqlclient, mysql, mysql-clients
Submitter: ilpianista
Maintainer: eworm
Last Packager: eworm
Votes: 6
Popularity: 0.000000
First Submitted: 2011-02-07 17:11
Last Updated: 2015-10-23 08:12

Required by (76)

Sources (9)

Latest Comments

eworm commented on 2012-09-03 11:17

Version 5.1.65 is latest stable.

vimes656 commented on 2011-11-15 08:04

@mezcal I'll also try it in my machine without tcp_wrappers and will upload if I see it works as expected. I didn't realize tcp_wrappers was deprecated officially: http://www.archlinux.org/news/dropping-tcp_wrappers-support/

vimes656 commented on 2011-11-15 08:04

@mezcal I'll also try it in my machine without tcp_wrappers and will upload if I see it works as expected. I didn't realize tcp_wrappers was deprecated officially: http://www.archlinux.org/news/dropping-tcp_wrappers-support/

mezcal commented on 2011-11-14 19:19

@vimes656 It was only question not suggestion. If should I expect problems.

I have been testing this package without tcp_wrappers. I seems that it works fine.
The only drawback for me is having other package from AUR. I like rather compiled packages. :)

vimes656 commented on 2011-11-03 08:58

@mezcal I don't know if they are necessary. The original PKGBUILD had them, what is the drawback of compiling it with the --with-libwrap option?

mezcal commented on 2011-11-01 08:50

Hello, is necessary to compile with --with-libwrap and have dependency on tcp_wrappers?

vimes656 commented on 2011-08-22 07:51

@zag You are right, it already provides libmysqlclient. Now it's updated.

zag commented on 2011-08-20 15:03

This package conflicts with (and perhaps provides) libmysqlclient.

tinhtruong commented on 2011-02-08 10:52

Can I use this package side-by-side with Mysql 5.5 in the [extra] repo?