Package Details: mythes-pt-br 20100528-4

Git Clone URL: https://aur.archlinux.org/mythes-pt-br.git (read-only)
Package Base: mythes-pt-br
Description: Portuguese (Brazil) thesaurus
Upstream URL: http://extensions.services.openoffice.org/en/node/6213
Licenses: unknown
Submitter: None
Maintainer: dsboger
Last Packager: dsboger
Votes: 20
Popularity: 0.326437
First Submitted: 2011-07-22 16:40
Last Updated: 2015-08-07 16:52

Dependencies (1)

  • libmythes (optional) – offers thesaurus library functions

Required by (0)

Sources (1)

Latest Comments

Anonymous comment on 2013-07-18 00:19

Fixed with the new link! Thanks again!

Anonymous comment on 2013-07-17 02:03

Thanks for reporting!

The links seems to be broken... I'll try to look into it in the next few days!

Anonymous comment on 2013-07-16 12:05

Problem on install

==> mythes-pt-br dependencies:


==> Continue building mythes-pt-br ? [Y/n]
==> --------------------------------------
==>
==> Building and installing package
==> Making package: mythes-pt-br 20100528-3 (Tue Jul 16 09:05:01 BRT 2013)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading DicSin-BR.oxt...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- 0:00:02 --:--:-- 0
curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading DicSin-BR.oxt
Aborting...
==> ERROR: Makepkg was unable to build mythes-pt-br.

Anonymous comment on 2011-08-07 07:50

Hello! Just added a changelog and made some other minor changes. I have bumped the pkgrel as a consequence, but there's no need to upgrade if you were fine with the previous release.

Anonymous comment on 2011-07-22 19:42

Hi! The official source for this package is a little unstable, so I let a backup source in case this one isn't working. Just switch sources by commenting/uncommenting the related lines in the PKGBUILD.