Package Details: namebench 1.3-1

Git Clone URL: https://aur.archlinux.org/namebench.git (read-only)
Package Base: namebench
Description: Open-source DNS benchmark utility
Upstream URL: http://code.google.com/p/namebench/
Licenses: Apache
Submitter: intgr
Maintainer: freswa
Last Packager: freswa
Votes: 227
Popularity: 0.013178
First Submitted: 2009-12-05 14:23
Last Updated: 2018-04-02 16:37

Dependencies (8)

Required by (0)

Sources (1)

Pinned Comments

freswa commented on 2017-03-30 10:43

Pls stop flagging this out of date, just because there is a branch somewhere, which states that there is some other version *available*, which is newer than 1.3.

1.5 and 2.0 and 3.0 and 42 have not been released yet. And last but not least 3.1415926 is also not yet released. So please stop this shit.

Latest Comments

1 2 3 Next › Last »

freswa commented on 2019-04-17 07:49

We checkout the git repo which contains additional fixes to 1.3.1. But that git branch is just called 1.3.

Musikolo commented on 2019-04-17 03:31

@freswa, according the next link version 1.3.1 should be the last release: - https://code.google.com/archive/p/namebench/downloads

Is it right or am I missing anything?

Thank you.

hasdf commented on 2018-04-02 15:38

Add community/python2-pmw to optional dependencies for the GUI

drjackal commented on 2018-02-17 11:52

To run this package

namebench.py

lpr1 commented on 2017-07-01 09:11

Maybe you could remove python2-graphy from dependencies? It seems to me like it's not needed?

yotux commented on 2017-04-13 23:19

Tried to install failed dep python2-graphy, I have also installed the python2-graphy fomr AUR also and still fails any ideas?

freswa commented on 2017-03-30 10:43

Pls stop flagging this out of date, just because there is a branch somewhere, which states that there is some other version *available*, which is newer than 1.3.

1.5 and 2.0 and 3.0 and 42 have not been released yet. And last but not least 3.1415926 is also not yet released. So please stop this shit.

Anonymous comment on 2016-10-14 03:12

This PKGBUILD fails to build in a clean chroot because git is not specified as a build dependency. Please add this line:

makedepends=(git)

freswa commented on 2016-08-03 09:54

This software is not under development. Latest released version is 1.3. The 1.5 branch has never been released and does not build.

freswa commented on 2015-11-03 13:15

Dear tblu,
I've fixed the PKGBUILD by downgrading to the 1.3 branch. Sorry for any inconvenience.