Package Details: natron-plugins 437-2

Git Clone URL: https://aur.archlinux.org/natron-plugins.git (read-only)
Package Base: natron-plugins
Description: Extra OpenFX plugins for Natron
Upstream URL: https://github.com/natronvfx/natron-plugins
Licenses: GPL2
Submitter: nicepack
Maintainer: tecnotercio
Last Packager: bm456
Votes: 11
Popularity: 0.020820
First Submitted: 2016-11-15 21:39
Last Updated: 2017-11-07 16:05

Latest Comments

Lucki commented on 2017-11-30 23:23

Hi, I get this error with pacaur:
:: natron-plugins package(s) failed to install.
:: ensure package version does not mismatch between .SRCINFO and PKGBUILD
:: ensure package name has a VCS suffix if this is a devel package

The reason seems to be the pkgver() function because this isn't a developement package.

You can point to a release with #tag= [1]:
source=("$pkgname::git://github.com/NatronVFX/natron-plugins.git#tag=${pkgver}")

btw: why is the version (437) so off of the release (2.1.7)?

[1]: http://jlk.fjfi.cvut.cz/arch/manpages/man/PKGBUILD.5#USING_VCS_SOURCES