Package Details: natron 1:1-1

Git Clone URL: https://aur.archlinux.org/natron.git (read-only, click to copy)
Package Base: natron
Description: Open source compositing software (metapackage with the program and standard plugins)
Upstream URL: https://natrongithub.github.io/
Keywords: adobe after-effects alternative compositing nuke video
Licenses: GPL
Conflicts: natron-git
Submitter: ozgursarier
Maintainer: tecnotercio
Last Packager: tecnotercio
Votes: 34
Popularity: 0.021022
First Submitted: 2016-08-16 20:34
Last Updated: 2021-04-23 04:38

Dependencies (6)

Required by (1)

Sources (0)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

tecnotercio commented on 2017-12-01 14:29

The file was changed four days ago.
Checksum updated.

oberon2007 commented on 2017-11-29 00:30

Checksum is wrong.
3150970fe1de1c30fe6e58b999249c6c1157c7f60b6e21c316e6690112aabc0d2908f1735f9b51cc70611297a25cefc59d57dbbe4b7155f8775700d12372ae5d Natron-v2.3.tar.gz

Alad commented on 2017-11-04 20:34

I've orphaned the package outside the regular 2 week period. liberodark - what you've done here borders on vandalism. Don't do it again.

Lucki commented on 2017-10-17 15:23

Isnt the wiki clear about this?
"Submitting binaries should be avoided if the sources are available."
Also: Deleting the previous maintainers is really rude. "If there were previous maintainers, put them as contributors."

https://wiki.archlinux.org/index.php/Arch_User_Repository#Rules_of_submission

liberodark commented on 2017-10-15 05:17

Have update and fix download link sorry for github repo but official link not work try in wget : https://downloads.natron.fr/Linux/releases/64bit/files/natron_2.3.2_amd64.deb
Is go to login link !

meatatt commented on 2017-10-15 04:58

@liberodark This should not be a binary package as it was not before. If you want to use the pre-build binary directly instead of building from source, you'd better create a new package called 'natron-bin' and leave this alone.

suzumiya commented on 2017-09-03 20:11

The latest version is 2.3.2 now.
Need update pkg ver and md5.

Shibumi commented on 2017-08-01 20:45

Hello,
Your upstream URL is wrong. the upstream URL should link to the project page not to your own github repository with your PKGBUILD-backup.

tioguda commented on 2017-03-31 09:54

HI
With the last modification, the program does not install with an error of commit.
I looked at the source and did not find version 2.2.6

gh0st commented on 2017-03-16 20:16

Please update .SRCINFO
https://wiki.archlinux.org/index.php/Arch_User_Repository#Uploading_packages

Any reason to change the 'Upstream URL' from the official website to a git repo that hosts the PKGBUILD?