Package Details: nautilus-dropbox 2019.02.14-1

Git Clone URL: https://aur.archlinux.org/nautilus-dropbox.git (read-only)
Package Base: nautilus-dropbox
Description: Dropbox for Linux - Nautilus extension
Upstream URL: https://www.dropbox.com/
Licenses: GPL, custom:CC-BY-ND-3
Submitter: None
Maintainer: TheChickenMan
Last Packager: TheChickenMan
Votes: 578
Popularity: 1.481392
First Submitted: 2008-09-05 06:47
Last Updated: 2019-03-26 10:53

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

rafaelff commented on 2011-11-09 19:16

Thanks, updated.

wombalton commented on 2011-11-09 09:13

Dropbox 1.2.48 is stable now. You may upgrade this package.

rafaelff commented on 2011-10-26 23:54

Since version 0.7.0 requires Dropbox 1.2.45, which doesn't seem to be a "stable" release, I'll hold on the update until package dropbox is updated.

jemadux commented on 2011-10-25 20:46

for me now out-flaged working fine ...

rafaelff commented on 2011-08-18 16:49

updated to 0.6.9-1

rafaelff commented on 2011-08-18 16:46

@krnekhelesh - doctutils is not needed after nautilus-dropbox is installed. So it is not a dependency, but a make-dependency. See PKGBUILD archwiki to see the difference.

Anonymous comment on 2011-08-04 07:55

I can confirm that nautilus-dropbox 0.6.8-1 works properly on Nautilus 3.0.2. Although, docutils needs to be added as a dependency.

rafaelff commented on 2011-07-29 04:55

Adopted, updated to 0.6.8-1 and added ChangeLog (see Tarball)

Gordin commented on 2011-07-27 16:31

I would adopt, but the package does not build because of some error with docutils. (0.6.7 and 0.6.8) Am I the only one who has this problem or is docutils broken? (building 0.6.7 worked for me a few weeks ago)

Anonymous comment on 2011-07-27 15:57

Unknown47 please adopt the package :D