Package Details: nautilus-git

Git Clone URL: (read-only)
Package Base: nautilus-git
Description: GNOME file manager
Upstream URL:
Licenses: GPL
Conflicts: libnautilus-extension, nautilus
Provides: libnautilus-extension, nautilus
Submitter: lubosz
Maintainer: lubosz
Last Packager: lubosz
Votes: 6
Popularity: 0.172701
First Submitted: 2010-10-09 13:07
Last Updated: 2015-06-22 20:55

Required by (49)

Sources (2)

Latest Comments

electricprism commented on 2016-09-10 05:10

Why is the version number on this 3.15? shouldn't current git be 3.21?

archdria commented on 2015-05-14 16:28

it needs gnome-common to build

wil93 commented on 2014-02-06 14:28

I think libnautilus-extension should be added as a conflicting package. I had to remove it because of a ton of errors like this:

nautilus-git: /usr/include/nautilus/libnautilus-extension/nautilus-column-provider.h exists in filesystem
nautilus-git: /usr/include/nautilus/libnautilus-extension/nautilus-column.h exists in filesystem

Unia commented on 2012-12-04 11:34

Also you currently need glib-git in order to built nautilus-git

Unia commented on 2012-12-04 11:26

gtk-doc and gnome-common are makedepends, please add them.

Anonymous comment on 2012-12-04 07:23

gtk-doc is a dependence - must be added

Anonymous comment on 2011-08-18 16:35

the dependence glib2-newest, must be changed to glib2

misc commented on 2011-03-02 13:08

The PKGBUILD ought to contain: