Package Details: nautilus-megasync 5.2.0-1

Git Clone URL: https://aur.archlinux.org/nautilus-megasync.git (read-only, click to copy)
Package Base: nautilus-megasync
Description: Upload your files to your Mega account from nautilus.
Upstream URL: https://mega.io/desktop#downloadapps
Keywords: mega MEGAsync Nautilus
Licenses: custom:The Clarified Artistic License
Provides: nautilus-megasync
Submitter: ValHue
Maintainer: levinit (end222, jfernandz)
Last Packager: levinit
Votes: 45
Popularity: 0.042648
First Submitted: 2014-09-02 15:57 (UTC)
Last Updated: 2023-08-14 12:38 (UTC)

Latest Comments

1 2 3 4 5 Next › Last »

loqusion commented on 2023-08-13 16:52 (UTC)

The download failed for me, I get the following:

curl: (22) The requested URL returned error: 404
==> ERROR: Failure while downloading https://mega.nz/linux/repo/Arch_Extra/x86_64/nautilus-megasync-5.1.0-1-x86_64.pkg.tar.zst
    Aborting...
error: failed to download sources for 'nautilus-megasync-5.1.0-1':
error: packages failed to build: nautilus-megasync-5.1.0-1

Aftermath commented on 2023-04-08 14:13 (UTC)

Thank you so much for updating and maintaining this.

Aftermath commented on 2023-04-08 09:32 (UTC)

The most updated version can be installed by downloading pre-compiled package from: https://mega.io/desktop#downloadapps

or running: pacman -U https://mega.nz/linux/repo/Arch_Extra/x86_64/nautilus-megasync-x86_64.pkg.tar.zst

the latest version is 5.1

Aftermath commented on 2023-04-08 09:23 (UTC)

We really need updated version of this package!

raryelcsouza commented on 2023-02-11 23:42 (UTC) (edited on 2023-02-11 23:45 (UTC) by raryelcsouza)

There is a updated working version at Mega Arch Repository (DEB_Arch_Extra). Name of the package: nautilus-megasync 5.1.0-1. I tested and it is working perfectly https://unix.stackexchange.com/questions/678567/how-to-add-mega-repo-in-arch-linux

saltedcoffii commented on 2022-12-18 13:46 (UTC)

This package doesn't work anymore. It wants libnautilus-extension.so.1, however libnautilus-extension.so.4 is what is provided by libnautilus-extension. Rebuild required upstream? Consider building from source?

zfkerr commented on 2018-09-25 20:40 (UTC)

@levinit , hi! The "qt4" dependence is no longer needed.

satriani commented on 2018-09-22 06:27 (UTC)

Nautilus 3.30 freezes with it