Package Details: nbc 1.2.1.r4-4

Git Clone URL: https://aur.archlinux.org/nbc.git (read-only)
Package Base: nbc
Description: Next Byte Codes (NBC) compiler for the LEGO Mindstorms NXT programmable brick
Upstream URL: http://bricxcc.sourceforge.net/nbc/
Keywords: LEGO
Licenses: MPL
Submitter: cbrnr
Maintainer: cbrnr
Last Packager: cbrnr
Votes: 0
Popularity: 0.000000
First Submitted: 2016-10-12 07:48
Last Updated: 2017-06-12 12:33

Latest Comments

cbrnr commented on 2018-11-16 07:45

What did you do to trigger this exception?

alexandria commented on 2018-11-15 08:58

When I build this, everything looks pretty much fine, but then I get the following error:

Next Byte Codes Compiler version 1.2 (1.2.1.r4, built Thu Nov 15 03:55:26 EST 2018)
     Copyright (c) 2006-2010, John Hansen
Use "nbc -help" for more information.
An unhandled exception occurred at $00007FA3C9888306:
EAccessViolation: 
  $00007FA3C9888306
  $00007FA3C98866F8

I was able to get the precompiled binary working against lib32-libusb0, but I still can't figure out what's going wrong with compilation in this PKGBUILD. Any ideas?