Package Details: ncdc-git 1.22.1+2+g64322ab-1

Git Clone URL: https://aur.archlinux.org/ncdc-git.git (read-only, click to copy)
Package Base: ncdc-git
Description: Modern and lightweight direct connect client with a friendly ncurses interface
Upstream URL: http://dev.yorhel.nl/ncdc
Keywords: adc connect dc++ direct
Licenses: MIT
Conflicts: ncdc
Provides: ncdc
Submitter: surefire
Maintainer: surefire
Last Packager: surefire
Votes: 0
Popularity: 0.000000
First Submitted: 2016-12-30 09:29
Last Updated: 2020-12-25 14:14

Latest Comments

uzerus commented on 2020-12-25 13:56

checking for GEOIP... no
configure: error: Package requirements (libmaxminddb >= 1.0) were not met:

Package 'libmaxminddb', required by 'virtual:world', not found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GEOIP_CFLAGS
and GEOIP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
==> ERROR: A failure occurred in build().
    Aborting...
error making: ncdc-git

after installing libmaxminddb manually it compiled