Package Details: ncpamixer-git a-3

Git Clone URL: https://aur.archlinux.org/ncpamixer-git.git (read-only, click to copy)
Package Base: ncpamixer-git
Description: ncurses PulseAudio Mixer
Upstream URL: https://github.com/fulhax/ncpamixer
Licenses: MIT
Submitter: swiftgeek
Maintainer: swiftgeek
Last Packager: swiftgeek
Votes: 11
Popularity: 0.000006
First Submitted: 2016-08-17 00:59 (UTC)
Last Updated: 2019-08-10 19:58 (UTC)

Latest Comments

1 2 Next › Last »

willemw commented on 2023-11-13 10:24 (UTC)

provides=(ncpamixer) and conflicts=(ncpamixer) are missing. And source needs to have git+https://....

majenko commented on 2023-09-07 14:51 (UTC)

Needs to be updated with git+https:// for the source URI

<deleted-account> commented on 2018-02-05 07:27 (UTC)

Please add conflicts=ncpamixer and replaces=ncpamixer becuase the package ncpamixer is now in the aur as well.

swiftgeek commented on 2017-07-25 03:22 (UTC)

@smudge thx

smudge commented on 2016-11-10 03:55 (UTC)

-DCMAKE_INSTALL_PREFIX="$pkgdir/usr" should be: -DCMAKE_INSTALL_PREFIX=/usr Currently it creates a package that installs to /home/me/build/usr/bin/

cauchy commented on 2016-10-23 10:29 (UTC)

"PKGBUILD from github repo works fine for me. Try switching to that?" Yes, please switch to that. Your solution worked for me.

Northcode commented on 2016-09-22 13:37 (UTC)

PKGBUILD from github repo works fine for me. Try switching to that? https://github.com/fulhax/ncpamixer/blob/packages/archlinux/PKGBUILD

lucc commented on 2016-08-30 09:38 (UTC)

Currently the PKGBUILD is broken as the simple "make" call in build() does not create build/Linux/debug/ncpamixer but build/ncpamixer.

rendom commented on 2016-08-19 20:30 (UTC)

You are building the debug version and not release. See our PKGBUILD, maybe copy that? https://github.com/fulhax/ncpamixer/blob/packages/archlinux/PKGBUILD Btw, thanks for uploading this to AUR :)!